Annuncio

Collapse
No announcement yet.

Crash in continuazione

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Crash in continuazione

    Salve a tutti, vorrei un consiglio dagli esperti , un paio di mesi fa con l'acquisto del plotter nuovo ho deciso di sostituire anche il pc, come mi è stato consigliato ho preso un pc assemblato con processore I5 quad-core e 8 gb di memoria ram e Windows7.
    Questo pc l'ho uso esclusivamente per muovere il plotter, ho installato Corel X4, Versaworks, e openoffice. Il pc è andato in internet 3 o 4 volte solo ed esclusivamente per fare gli aggiornamenti dei software.
    Questo benedetto pc ha dei crash continui, lavorando con corel capita continuamente che mi ritrovo la finestra "windows ha smesso di funzionare" perdendo il lavoro senza che corel riesca a fare nessun backup, la maggior parte delle volte succede quando importo immagini o sposto oggetti in bitmap. il problema non si presenta solo da Corel, ma anche guardando delle semplici foto da windows foto, scorrendole dopo 4/5 foto si apre la finestra "surrogate ha smesso di funzionare".
    il pc l'ho già portato 2 volte dal rivenditore, che dopo i dovutu test mi dice che secondo lui il pc funziona bene, e che il problema sta nel software, io non ho altre soluzione che riportarlo per l'ennesima volta in negozio, potete darmi qualche consiglio? grazie.

  • #2
    Tempo fa, quando facevo il meccanico, ricordo che problemi di questo tipo erano dovuto a banchi di RAM con tempi di accesso diversi. Prova ad usare un solo banco o ruotarli di posizione.
    Sapere, Fare, Saper Fare, Far Sapere!
    Giovanni Re
    Community Manager
    ROLAND DG Mid Europe

    Comment


    • #3
      Originalmente inviato da msox Visualizza messaggio
      ............
      il pc l'ho già portato 2 volte dal rivenditore, che dopo i dovutu test mi dice che secondo lui il pc funziona bene, e che il problema sta nel software, io non ho altre soluzione che riportarlo per l'ennesima volta in negozio, potete darmi qualche consiglio? grazie.
      1) Cambia rivenditore....
      2) La prossima volta cercane uno SPECIALIZZATO in workstation grafiche (se la parola ti spaventa allora parliamo di pc per fare grafica)....

      Visto che oramai il danno è fatto mandami la configurazione PRECISA di quello che hai. Puoi usare anche qualche software come Aida64, lo trovi qui: Computer Diagnostics & Network Audits Software | Lavalys.com

      Usa dei software SERI di test tipo BurnintestPro che stressano Ram, CPU ecc...

      Da verificare in ordine:
      1) Ram (Visto che adesso le regaliamo per quanto costano poco, si compra BUONA BUONA BUONA. Le Ram non sono tutte uguali: velocità latenza, qualità costruttiva, ecc. la differenza la fanno eccome!

      Le ram in un pc che lavora DEVONO essere uguali. Tutte le case serie (Corsair, Kingston, ecc) vendono direttamente le confezioni con 2-3 banchi ram proprio per garantire che appartengano allo stesso lotto di produzione. Non basta che siano uguali come marca o modello, non basta comprarle assieme, cosa buona è che siano IDENTICHE

      La brutta notizia sulle Ram è che spesso le testi con programmi Dos tipo Memtest, passano il test ma si impallano sotto sforzo....


      2) Che alimentatore hai preso? TI PREGO dimmi che non stai usando quello di serie uscito assieme al case che di solito è marca Ciofeca.... Compra un Enermax serio da almeno 7/800 watt, modulare e stabilizzato o altra marca pari caratteristiche

      3) Che scheda video hai?

      4) Testa la cpu

      5) Sei sicuro che "qualcuno" non abbia alterato i parametri bios per pompare un pò il sistema? Prova a riemttere i valori di default e vedi come vai

      6) Se i mal di testa continuano si prova a cambiare la mobo come ultima spiaggia


      Tutto questo OVVIAMENTE se sei sicuro che la parte Software sia stata fatta come si deve... Se hai dubbi sul software prova ad attaccare un altro disco, installare da zero, e fare prove.


      Fammi sapere

      Massimo
      Venditore dal 2002 di workstation grafiche 2D/3D, Apple Reseller, Rivenditore Ufficiale Matrox, Epson Best Seller
      nonchè ACMT (Apple Specialist), Microsoft Specialist, Esaminatore Ecdl, ComptIa Certified, Cisco, ecc... ecc...
      ABOUT ME

      Comment


      • #4
        si credo che hai ragione come rivenditore sono caduto male..... allora:

        scheda madre ASRock Z68pro3
        processore Intel core I5
        Ram 2 Kingston da 4gb
        scheda video integrata
        Purtroppo alimentatore ciofeca

        adesso ho provato a togliere una ram e lasciarne solo una oggi vedo se c'è differenza....

        Comment


        • #5
          allora ho provato a togliere una ram, scambiarla, e scambiarle di posizione e il risultato è sempre uguale, basta aprire il pc far scorrere una cartella di foto e dopo 4/5 foto e fa pagina bianca e si apre la solità finestra..... al di là che il pc può essere poco adatto ad uso grafico, non funziona nemmeno come banalissimo pc......
          ho dimenticato di dire che ogni tanto quando lo accendo il desktop si apre regolarmente, ma la freccia del mouse rimane bloccata, non riesco a far nulla neanche con la tastiera, devo spegnerlo e riaccenderlo....

          Comment


          • #6
            Originalmente inviato da msox Visualizza messaggio
            si credo che hai ragione come rivenditore sono caduto male..... allora:

            scheda madre ASRock Z68pro3
            processore Intel core I5
            Ram 2 Kingston da 4gb
            scheda video integrata
            Purtroppo alimentatore ciofeca

            adesso ho provato a togliere una ram e lasciarne solo una oggi vedo se c'è differenza....
            Guarda... mi scuso in anticipo ma sono a casa bloccato a letto dopo il day hospital di ieri per l'ernia e forse sono un pò acido stamane, quindi prendila con le molle, ma.....

            BUTTA TUTTO

            1) Le Asrock non le monto NEMMENO nei pc super entry level. Indovina perchè?
            2) ok
            3) QUALI ram? Esistono le Kingston da 10 euri (si stanno sputtanando anche loro) e quelle serie. Mi dai un codice o almeno posti una foto?
            4) AARRGHHHHHHH..... ed ovviamente la ram da dove la prende secondo te? Da quelle fetentissime Kingston (si lo so che non ne siamo ancora sicuri ma visto il resto...) e quindi è facile che ci siano dei problemi. Regalati una fetentissima scheda video con ram dedicata. Spendi 50 euri e almeno una cosa la facciamo bene. Se poi il pc è di produzione saliamo su una GTX570 perlomeno ma qui andiamo nei pc seri
            5) E lo SAPEVO senza neanche aver visto la configurazione. E' l'errore di tutti. Gli alimentatori NON sono tutti uguali. Un case con ali ciofeca si vende 40 euri e anche meno. Un ali SERIO ne costa 100 da solo.... tira tu le somme.
            Se poi credi che siano uguali pensa che quello è il motore che dà energia a tutto il resto. E presumo che a te faccia piacere avere un motore perfetto, stabilizzato, regolare e che ti eroghi tanti begli Ampere sempre uguali quando ti serve, no? Se lo vuoi cambiare non andare a vedere quanto watt è..... non serve. Verifica quanti Ampere ti eroga. Ci sono ali ciofeca da 600 e passa watt che erogano MENO di uno serio da 400. E magari sei anche convinto che sia buono (guarda la mia auto è meglio della tua perchè consuma di più.... )


            Problema 2. Se con una ram funzia hai identificato il (uno dei..) problema. Ma Le ram vanno a coppie per ottimizzare le prestazioni. Se il pc lo usi solo per pilotare il plotter e basta ci può anche stare.

            Vedi di lanciare i software di stressing (burningtest, furmark, ecc) cos' magari vedi se il problema si ripresenta o meno

            Fammi sapere come stai andando

            Salutoni
            ABOUT ME

            Comment


            • #7
              Originalmente inviato da msox Visualizza messaggio
              allora ho provato a togliere una ram, scambiarla, e scambiarle di posizione e il risultato è sempre uguale, basta aprire il pc far scorrere una cartella di foto e dopo 4/5 foto e fa pagina bianca e si apre la solità finestra..... al di là che il pc può essere poco adatto ad uso grafico, non funziona nemmeno come banalissimo pc......
              ho dimenticato di dire che ogni tanto quando lo accendo il desktop si apre regolarmente, ma la freccia del mouse rimane bloccata, non riesco a far nulla neanche con la tastiera, devo spegnerlo e riaccenderlo....

              Scusami. Avevo cominciato a scrivere. Poi ho fatto altro e quando ho finito ho visto la tua seconda risposta.

              Prima di scrivere altro, una domanda. Le ram le hai testate una ad una? Se le scambi di posizione e basta non lo isoli il problema. Verifica sul manuale quale è lo slot principale, il numero 1 (mica vorrai mettere la ram dove ti garba) e testa un banco alla volta.

              Se lo hai fatto e non cambia nulla, direi così a naso è un problema di corrente. Solo che potrebbe essere l'alimentatore, in secundis la mobo ed infine la cpu (che fa sto scherzo una volta su 100 ma mi è capitato)

              Quindi nell'ordine farei così:
              1) Compro ali serio (al peggio non lo butto ma me lo tengo per il prossimo pc serio)
              2) Se non va c'è poco da fare. Quasi sicuramente è la mobo (ma perchè Asrock???? Non lo capirò mai)
              3) Se ancora non va, complimenti. Entri di diritto nel club dei casi strani. Se arrivo a questo punto comincio a cambiare un componente alla volta ma in più di dieci anni lo avrò fatto un paio di volte

              Fammi sapere
              ABOUT ME

              Comment


              • #8
                allora le ram come prima cosa le ho invertite di posto e ho provato il pc con tutte e 2, poi ne ho tolta una e ho riprovato il pc con una sola ram, e infino le ho tolto l'altra e riprovato.....stesso risultato in tutti e tre i casi.... però non so se le ho provate sullo slot principale..... riprovo domani e ti faccio sapere..... grazie intanto!!

                ASRock!!!!! avevo pure detto al negozio se era il caso di spendere qualcosa in più per la mainboard....mi hanno risposto he questa è già valida e che di più non mi serve..... logicamente ho ben specificato che uso doveva fare il pc..... che devo dire!!!
                Last edited by msox; 20-06-2012, 18:23:09.

                Comment


                • #9
                  Allora. Come vanno le prove?
                  ABOUT ME

                  Comment


                  • #10
                    Originalmente inviato da Domavideo Visualizza messaggio
                    Allora. Come vanno le prove?
                    Allora sembrerebbe e dico sembrerebbe che il problema sia risolto..... dopo un pò di prove un amico mi ha reinstallato i driver originali della schedavideo..... e adesso lo stò usando da 2 giorni e tutto sembra funzionare bene, a questopunto pensavo di installare una schedavideo migliore ed un alimentatore nuovo e tenerlo cosi.......

                    Comment


                    • #11
                      Originalmente inviato da Domavideo Visualizza messaggio

                      ....
                      Tutto questo OVVIAMENTE se sei sicuro che la parte Software sia stata fatta come si deve... Se hai dubbi sul software prova ad attaccare un altro disco, installare da zero, e fare prove.

                      ...
                      Mi autocito
                      ABOUT ME

                      Comment


                      • #12
                        A questo punto mi sorge un dubbio...... dopo aver fatto tutte le dovute prove e riportato per l'ennesima volta il pc dal rivenditore, adesso devo ammettere che ha molti meno intoppi, le uniche volte che mi crea ancora dei problemi e solo con corel x4, e si verificano sempre importando o esportando oggetti bitmap o jpeg...... mi è stato detto che X4 qualche problema lo dava......premetto che non so se è vero oppure se sono le classiche frasi fatte per spostare la colpa da un'altra parte.......

                        Comment

                        Working...
                        X