Annuncio

Collapse
No announcement yet.

perchè Vista non riconosce il CutPath?

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Manolo
    replied
    Bravo Kimik hai avuto buon fiuto nell'individuare il problema, questa è una discussione che aiuterà parecchi utenti.

    Leave a comment:


  • kimik
    replied
    Soluzione

    ho postato uno in piu qui da cancellare scusate grassie (questo )
    Last edited by kimik; 23-11-2008, 02:08:29.

    Leave a comment:


  • kimik
    replied
    Situazione Attuale:

    Dopo aver sbattuto la testa per un pò ecco la..

    SOLUZIONE DEL PROBLEMA:

    Ecco la fonte:
    Praticamente il versawork non riconosceva i segni di taglio perché ho installato
    la versione del CD (quindi corel non c'entrava) che avevo, ovvero la 2.2. Facendo una ricerca ho visto
    che dalla 2.3 é compatibile con vista (correggetemi se sbaglio) allora
    ho installato cosi facendo:

    Problema 1: Vista non mi faceva neanche aggiornare la versione, mi dava errore
    senza nessuna spiegazione. Pensando, pensando.. ho usato il comando che
    ho trovato per caso per vista, ovvero "SMASCHERARE" l'account "nascosto di "amministratore"!

    Per poter attivare questo account é semplicissimo, infatti basta seguire:

    START -> tutti i programmi -> accessori -> Prompt dei comandi
    Tasto Destro ed "Esegui come amministratore


    a tal punto, una volta aperta la finestra di comando, scrivere:


    net user administrator /active:yes

    a questo punto potete chiudere la finestrella fare start Cambia Utente
    e magicamente apparirà la mitica incona "ADMINISTRATOR" porka pupetta!!!


    (da li potete installare che vi pare!)

    A questo punto riaprire il versawork (configurare il plotter con l'ip) e andare a vistare
    nelle preferenze l'opzione di controllo all'avvio degli aggiornamenti

    chiudere, riavviare e finalmente cliccando su AGGIORNA parte il download e installazione
    senza nessun tipo di problema

    Ho fatto cosi anche per aggiornare il CorelDrow

    CONSIGLIO:

    per l'account amministratore, o mettete la password o lo disattivate, ATTENZIONE
    per disattivarlo fatelo dal vostro account !!! basta scrivere sempre nel prompt dei
    comandi eseguito come amministratore:

    net user administrator /active:no


    CutContour su VersaWokr 3.0.2 e CorelDraw 12 funziona ORA
    STUPENDAMENTE

    Grazie a tutti e grazie a manolo che mi ha aperto la mente
    per cercare la soluzioni in diverse direzioni

    POST Risolto finalmente

    tips:

    é possibile eseguire dei programmi in modalità win xp, facendo tasto destro sull'icona
    Proprietà - Compatibilità - attivare il visto "eseguire...." e mettere XP
    Last edited by kimik; 22-11-2008, 17:51:31. Motivo: soluzione

    Leave a comment:


  • Manolo
    replied
    Guarda in questa pagina
    http://www.corel.com/servlet/Satelli...=1208716785496
    e scarica il service pack e l'eps fix, chissà che non sia proprio lì il problema

    Leave a comment:


  • kimik
    replied
    effettivamente non avevo specificato la versione del mio corel ed é la 12

    faccio una ricerca per la 12 magari é proprio quello il problema
    non ci avevo pensato

    e si! sto leggendo che la 12 non é compatibile per il vista ma i nuovi si

    ecco perché giovanni re e gli altri non avevano problemi, usano la X.. !!!


    ora vedo se esistono patch o che e poi faccio sapere che spero possa essere
    utile in futuro ad altri

    (anche se quello che ho letto per ora non ci sono patch)
    Last edited by GPDesign; 21-11-2008, 20:24:00.

    Leave a comment:


  • Deyo
    replied
    No Macchia, se guardi il filmato il colore è impostato correttamente.
    Non riesco proprio a capire dove stia il problema.
    A me sembra tutto ok, ma non taglia.

    Leave a comment:


  • Manolo
    replied
    strano, molto strano, io preparo i lavori su diversi pc, sia con xp che vista, il VW lo ho su un pc con vista home premium e tutto funziona bene, ma siccome uso corel x3 mi stà sorgendo il dubbio che non sia un problema di compatibilità frà Draw 12 e Vista, per x3 è stata rilasciata una patch di compatibilità, per il 12 non sò. Bisognerebbe chiedere se qualcun'altro con la tua configurazione ha lo stesso problema.
    Se mi viene in mente qualcosa ti faccio sapere, In bocca al lupo
    Ciao

    Leave a comment:


  • macchia
    replied
    Il CutCountur devi averlo dentro a tavolozze (tinte piatte) che selezionando come nome del colore ti da CutCountur
    Questo è quello che non vedo dal postato

    Leave a comment:


  • kimik
    replied
    provo ssssssubitissimo

    niente da fare, nessun cambiamento

    ho controllato nell'esportare in entrambi i modi i segni da spuntare

    qui c'é l'immagine per il colore:


    sempre tutto in bianco, il niente ...

    (poi ho messo sotto il nome "CutContour")
    Last edited by GPDesign; 21-11-2008, 20:23:30.

    Leave a comment:


  • Manolo
    replied
    probabilmente ho trovato l'errore, quando esporti in pdf devi spuntare su "conserva tinte piatte" se non riesci ancora prova a dare questi valori al CutContour C 65 M 3 Y 96 K 0

    Leave a comment:


  • kimik
    replied
    Grazie Manolo

    ho subito a provato a fare questa cosa, ma come puoi vedere:
    http://www.screencast.com/users/kimi...8-7580911c782c

    purtroppo non é cambiato, ho provato in entrambi i metodi
    pdf, eps

    Mi sono arrivati 3 giorni fa i nuvi pc con vista (portatile, fisso) e su entrambi
    ho questo problema

    ..son fregato

    non riesco a capire il motivo eppure altri come giovannire e del
    roland team non hanno problemi

    sul portatile ho: Windows Vista Home Premium
    e sul fisso ho : Windows Vista Business

    Leave a comment:


  • Manolo
    replied
    Prova a togliere la spunta da "applica profilo icc" e da includi intestazione, a parer mio il miglior metodo è esportare in pdf, a tal proposito ho postato in precedenza delle immagini per illustrare come fare
    http://www.rolandforum.com/showpost....2&postcount=18
    abbi cura inoltre di non convertire le tinte piatte in quadricromia altrimenti non riconosce nulla.
    fammi sapere ciao
    Last edited by Manolo; 21-11-2008, 19:03:50. Motivo: aggiunta

    Leave a comment:


  • kimik
    replied
    Vista & Cutcontour & Versawork

    Ciao a tutti

    Credetemi ho rastrellato ovunque in internet, sul forum
    su wiki, su blog, su corel, ovunque, chiedendo via messaggi privati..

    ma alla fine il problema su Windows Vista:

    - o l'ho spiegato male
    - o sono l'unico poveretto a cui non funziona (non é vero..)
    - o continuo a sbagliare continuamente qualcosa.. e magari il vostro
    occhio potrebbe essermi di aiuto

    (premetto che su XP tutto funziona perfettamente)

    ho seguito consigli, di guardare video (c'é ne sono molti) ne linko uno
    del super giovannire:
    http://www.rolandforum.com/images/do...20contour.html

    Allora, visto che l'immagine conta più di mille parole ne ho fatto uno, per
    cercare di spiegare cosa succede:
    http://www.screencast.com/users/kimi...6-50843138bfdb


    grazie a tutti come sempre

    Saluti
    Last edited by VideoPromo; 21-11-2008, 19:10:32. Motivo: Spostamento discussione con cancellazione dei link relativi a questa sezione.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    vista

    consiglio: gestisco la XP 540 con XP Professional perchè con Window 98 il Versa non gira, ma ho Il Gerber Edge e il Plotter Summagraphics che lavorano sotto Window 98 se non manca l'elettricità non si fema nulla. Penso che installerò Vista nel 2012 se avrò conferma che è diventato stabile. Oppure lo metto sul portatile per fare bella figura. Magari metto le Bozze in PDF per farle vedere ai clienti.
    Ciao
    Francesco

    Leave a comment:


  • Ted171 mario
    replied
    ciao,
    credo che sia anche fondamentale disabilitare
    la gestione del colore.
    tendina srtumenti.

    Leave a comment:

Working...
X