Annuncio

Collapse
No announcement yet.

Problemi con linea di taglio in illustrator

Collapse
X
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Problemi con linea di taglio in illustrator

    Ragazzi, mi capita spesso che quando faccio un contorno e do il colore cutcontur in illustrator, in fase di salvataggio in eps mi esce la dicitura che in caso di tinte piatte con trasparenza potrebbe dar luogo a risultati imprevedibili, e se salvo il file poi il wersa non riconosce la linea di taglio. mi dite come mai e come risolvere?

  • #2
    ragazzi ho provato a seguire i consigli del forum , ma nessuna delle soluzioni proposte funziona, traccia a 0.01, tracciato come primo , impostazione trasparenza come sucggerito da giovanni, in pratica da sempre lo stesso errore, possibile che non ci sia una via giusta e corretta unica?

    Comment


    • #3
      Quando hai trasparenze il problema esiste.
      devi mettere il taglio in un livello sopra tutto, esportare in .eps, e dare come rasterizzazione delle trasparenze "alta".

      Il tempo e l'esperienza ci insegnano a trasformare le nostre idee in emozioni...

      Comment


      • #4
        Non funziona lo stesso, metto il taglio nel primo livello , trasparenza alta , ma quando esporto in eps mi dice che potrebbero verificarsi degli imprevisti e infatti poi il vw non riconosce il taglio

        Comment


        • #5
          Per ogni problema bisognerebbe avere una sorta di diagramma di flusso per determinare le linee di azione e velocizzare la risoluzione del problema.

          Provo a farti alcune domande:
          • Hai provato ad inviare il solo taglio e funziona?
          • Hai aggiornato a VersaWorks DUAL? (questi problemi non appaiono pi)
          • Hai provato ad esportare in PDF?
          In ogni caso usa questi parametri nel men per definire i predefiniti della conversione trasparenza e vedrai che non dovresti avere problemi.

          conversione_trasparenza.png
          Sapere, Fare, Saper Fare, Far Sapere!
          Giovanni Re
          Community Manager
          ROLAND DG Mid Europe

          Comment


          • #6
            Ciao, avevo lo stesso problema, ho risolto installando il Dual.

            Comment


            • #7
              Per quanto ne so, il messaggio di illustrator normale. Le tinte pantone andrebbero usate come colore pieno, non retinate.
              Quello il motivo del messaggio di illustrator.
              Converti la tinta piatta in tinta di quadricromia ed il messaggio sparisce. Tanto se l'hai usata retinata, la tinta pantone non corrisponde pi al pantone vero.
              Poi, prova a rasterizzare il livello dell'immagine in illustrator (lasciando il livello del CutContour in vettoriale)
              Se non trovi tinte piatte nel file, oltre al CutContour, verifica che sia al 100%, che magari il messaggio di errore arriva da li e se non pieno versaworks non lo riconosce.
              Poi se l'immagine che hai in sottofondo non un JPG versaworks non interpreta il tracciato di taglio.

              E poi mi chiedo ancora, ma perch non stampi direttamente da illustrator invece di esportare in eps? A me funziona benissimo!
              Ciao!
              New Art di Pg Giordano
              info@new-art.it
              Mondov (Cn)
              ----------------------
              Xerox 700 - Xerox 7500 - Brossura Pur Tosingraf - Roland XC 540 - Roland BN20

              Comment


              • #8
                Il solo taglio funziona, pero' in presenza di disegni vettoriali complessi mi da questo problema in pdf mi da lo stesso problema e le impostazioni di conversione trasparenza non risolvono il problema ne tanto meno mettere la traccia a 0,01, ora provo con il dual, quindi anche se il mio non 640i posso installarlo e utilizzarlo ugualmente? p.s. se converto la tinta piatta in quadricomia me la riconosce come colore, il cut deve essere in tinta piatta da quello che ne so

                Comment


                • #9
                  naturalmente l'unico colore da non convertire il CutContour
                  New Art di Pg Giordano
                  info@new-art.it
                  Mondov (Cn)
                  ----------------------
                  Xerox 700 - Xerox 7500 - Brossura Pur Tosingraf - Roland XC 540 - Roland BN20

                  Comment


                  • #10
                    ho scaricato il dual ma nellinizializzazione quando metto il percorso ip mi dice che la stampante non viene riconosciuta, come fare?

                    Comment


                    • #11
                      in Illustator prova a salvare il file in alta risoluzione vai su imposta documento e vai su alta risoluzione, ciao..

                      Comment


                      • #12
                        Non va lo stesso alta risoluzione la prima via che ho provato, mi dite come installare il vs 640 sul dual?

                        Comment


                        • #13
                          il dual non va con tutti i plotter
                          controlla da qua:
                          http://www.rolanddg.it/it/prodotti/s...ersaworks-dual

                          Per il tuo problema, qua sul forum avevo creato un tutorial relativo a questi problemi, prova andare nel men ricerca pre vedere se trovi qualcosa con oggetto trasparenze/eps/epsortazione/taglio.
                          Qualcosa dovrebbe uscirti visto che comunque un problema che hanno riscontrato in molti.

                          Il tempo e l'esperienza ci insegnano a trasformare le nostre idee in emozioni...

                          Comment


                          • #14
                            non si trova nulla, consigliano un sacco di soluzioni ma tutte quelle che provo non portano nessun effetto positivo, l'unica cosa rasterizzare ma ovviamente se creo qualcosa in vettori perch voglio una certa qualit , rasterizzare mi fa perdere qualit anche portando risoluzioni elevate. mi dite se il dual puo' essere installato su vs 640 non i e in che modo? ho provato anche a copiare la cartella come suggerito in un post ma senza esito positivo , anzi il programma va in blocco. Possibile che un software non possa essere utilizzato per tutte le periferiche dello stesso marchio? mha

                            Comment


                            • #15
                              Il dual non va su vs640, il problema da te segnalato, come gi detto, gi noto e si risolve come ti abbiamo suggerito. Probabilmente sbagli qualcosa, posta gli screen durante l'esportazione e vediamo.

                              Il tempo e l'esperienza ci insegnano a trasformare le nostre idee in emozioni...

                              Comment

                              Working...
                              X