Annuncio

Collapse
No announcement yet.

Errore nella creazione profili.

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Errore nella creazione profili.

    Ciao a tutti, sono nuovo e volevo esporvi il mio problema sperando che qualcuno di voi possa aiutarmi.
    Ho acquistato da poco l'Eye One Prof della X-Rite (ex GretagMacbeth).
    Quando vado a fare la misurazione del grafico stampato, mi da un errore "-4087" come da immagine sotto.



    Qualcuno di voi sa per caso dirmi dove sto sbagliando???

    Grazie!!!

    p.s.: ho il VP-540

  • #2
    Prova a ricalibrare lo strumento e fai fare la lettura delle tacche molto ma molto lentamente.
    Il coraggio senza la paura è solamente incoscienza.

    Comment


    • #3
      la lettura delle tacche deve avvenire in un 4-5 secondi

      Comment


      • #4
        Fatto e rifatto. Sia piano piano che veloce (4-6 secondi).
        Addirittura a volte l'errore compare appena clikko sul tasto "Misura", senza toccare l'Eye One.
        Ho fatto altre calibrazioni per lo scanner e per una stampante laser, usando però il programma in dotazione, e non ho avuto mai problemi.

        Stavo pensando ad una mancata o errata comunicazione tra l'Eye One e il Versa, anche se dal Versa lo strumento è selezionato e riesco benissimo a fare la calibrazione. L'unico problema è appunto la misurazione del grafico...

        Qualcun'altro ha delle idee??? Per favore.... mi romperebbe non poco aver speso tutti quei soldi e usarlo solo per calibrare i monitor...
        Grazie a tutti anticipatamente.

        Comment


        • #5
          il righello è correttamente allineato nella fascia dei quadratini?
          aspetti sulla parte bianca (tenendo premuto il tasto laterale) che faccia il suo bip prima di partire con la misurazione?

          Comment


          • #6
            Veramente il bip non l'ho mai sentito. Neanche quando ho fatto altre misurazioni andate a buon fine.
            Comunque si, è tutto allineato bene.

            Comment


            • #7
              l'ho fatta un paio di settimane fa una calibrazione profilo con versaworks di quel grafico e ricordo che con l'eye-one bisognava attendere un bip (più o meno un paio di secondi) di start prima di scorrere il lettore sul grafico

              EDIT
              altri problemi potrebbero essere che:
              - c'è qualche altro dispositivo usb collegato che interferisce con l'eye-one
              - non hai calibrato correttamente l'eye-one (metterlo sulla sua base e cliccare sul tasto 'calibra', dandogli il tempo di azzerare i sensori sulla tacca bianca che sta sulla base) prima di procedere con la lettura del grafico
              Last edited by Monkey; 26-08-2008, 12:07:34.

              Comment


              • #8
                Spero che adesso che è uscita la versione 3.0 del Versa riesco a fare la calibrazione come si deve...
                Non ho ancora provato!!!
                Incrocio le dita e se ho tempo provo a farla domani!
                Ciao.

                Comment


                • #9
                  Io ho lo stesso problema.

                  Avete soluzioni?
                  Davide Boggian
                  35040 Urbana (PD)
                  Cell. 3921564089
                  E-mail: [email protected]
                  www.hvartigrafiche.it



                  Comment


                  • #10
                    Sto impazzendo stesso problema anche io...ho fatto di tutto veloce lento allineato prima nero poi cyan mag yel....mattino la sera settimana e nei weekend.

                    Non sono riuscito se non 2 volte su 1000 a fare solo la scala del nero.

                    Questo è un gravissimo problema del software...possibile che non lo risolvano?
                    PROGETTAZIONE GRAFICA • STAMPA DIGITALE • STAMPA OFFSET • STAMPA GRANDE FORMATO

                    M&M GROUP sas
                    www.memgroup.biz

                    Comment


                    • #11
                      Originalmente inviato da maxhrc Visualizza messaggio
                      Sto impazzendo stesso problema anche io...ho fatto di tutto veloce lento allineato prima nero poi cyan mag yel....mattino la sera settimana e nei weekend.

                      Non sono riuscito se non 2 volte su 1000 a fare solo la scala del nero.

                      Questo è un gravissimo problema del software...possibile che non lo risolvano?
                      Ciao!! com molta difficoltà ho notato che fa qualche lettura tenendo lo strumento parallelo alla linea di scansione. prova e fammi sapere
                      Davide Boggian
                      35040 Urbana (PD)
                      Cell. 3921564089
                      E-mail: [email protected]
                      www.hvartigrafiche.it



                      Comment


                      • #12
                        Originalmente inviato da davidex2 Visualizza messaggio
                        Ciao!! com molta difficoltà ho notato che fa qualche lettura tenendo lo strumento parallelo alla linea di scansione. prova e fammi sapere
                        Si, a forza di provare ho notato anche io e dopo vari tentativi sono riuscito tenendolo parallelo ed essendo omogeneo nella velocità di lettura, ma è assolutamente allucinante 100 letture x averne una che.....

                        ....non va bene!!!!

                        Genera delle curve con 1 punto completamente sballato....

                        sul Y il 75%, sul blu il 10% e così via.

                        Domani entro mezzogiorno devo consegnare delle stampe con dei grigi che escono rossi e sono disperato....

                        Uff in circostanze come queste che uno vorrebbe fare il dipendente.
                        PROGETTAZIONE GRAFICA • STAMPA DIGITALE • STAMPA OFFSET • STAMPA GRANDE FORMATO

                        M&M GROUP sas
                        www.memgroup.biz

                        Comment


                        • #13
                          Originalmente inviato da maxhrc Visualizza messaggio
                          Si, a forza di provare ho notato anche io e dopo vari tentativi sono riuscito tenendolo parallelo ed essendo omogeneo nella velocità di lettura, ma è assolutamente allucinante 100 letture x averne una che.....

                          ....non va bene!!!!

                          Genera delle curve con 1 punto completamente sballato....

                          sul Y il 75%, sul blu il 10% e così via.

                          Domani entro mezzogiorno devo consegnare delle stampe con dei grigi che escono rossi e sono disperato....

                          Uff in circostanze come queste che uno vorrebbe fare il dipendente.
                          Credo di aver risolto definitivamente questo problema:

                          1 inizia dagli spazi bianchi e finisci sello spazio bianco
                          2 controlla di non avewre il cavo usb alterato o la porta usb non funzionante. Io ho cambiato il cavo e spostato sulle porte sul retro del pc (prima erano davanti) ed ora funziona
                          Davide Boggian
                          35040 Urbana (PD)
                          Cell. 3921564089
                          E-mail: [email protected]
                          www.hvartigrafiche.it



                          Comment


                          • #14
                            Domani ci provo anche io a cambiare porta USB. In effetti io ho sempre fatte lo prove con le porte anteriori del PC.
                            Prometto che vi farò sapere al + presto!!

                            Comment


                            • #15
                              Nel caso serva a qualcuno, anche io ho avuto enormi problemi, ma ho la soluzione sicura.
                              Siccome è tardissimo, ad un certo punto mi sono rotto le scatole e preso dalla rabbia ho fatto una passata molto veloce.

                              Ha funzionato.

                              NON DOVETE andare piano, ma veloce. 5 secondi sono già troppi, provare per credere.

                              Ultimo dettaglio, pare sia utile anche ingrandire del 110% il grafico. Non vi so dire perchè ho usato sempre grafici al 110%.
                              Alessandro - Al Cappello Alpino
                              - Non Solo Articoli Militari -

                              Comment

                              Working...
                              X