Annuncio

Collapse
No announcement yet.

Calibration corretto?

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Calibration corretto?

    E' gi da un p che ho questo problema... Praticamente quando comprai il plottere SP540V, il calibration printig ADJ riuscivo ad eseguirlo corretamente, dopo un p non sono riuscito pi ad eseguirlo, in quanto pur inserendo valori pi o meno alti o bassi non si muove o se si muove lo fa di poco...

    Spero di essere stato chiaro
    Giovanni Vella
    Roland SP540i
    SUMMACUT D60
    Xerox 7830

  • #2
    mi sa che non ho capito bene bene

    Comment


    • #3
      praticamente le due strisce di sotto non riesco a farle avvicinare perch pur inserendo i valori non si spostano...
      Giovanni Vella
      Roland SP540i
      SUMMACUT D60
      Xerox 7830

      Comment


      • #4
        calibrazione crop-mark

        Credo tu ti riferisca alla calibrazione con la lettura dei crocini , anche io ho riscontrato questo problema ma solo con il taglio dopo la lettura dei crocini di registro , praticamente le calibrazioni di menu' sono funzionanti solo con la stampa&taglio (senza togliere il materiale) mentre se fai il taglio con la lettura dei crocini le calibrazioni non influiscono per niente anche a valori esagerati.
        La calibrazione feed e scan del taglio con la lettura dei crop-mark si puo' fare solo dal menu' di servizio e quindi solo chiamando il tecnico Roland.
        Bisognerebbe che Roland inserisse questa opportunita' nel menu' utente con il prossimo firmware.
        In altri contatti ho letto che qualcuno ha risolto riprovando il giorno dopo (misteri Roland!).
        Ciao.

        Comment


        • #5
          Originalmente inviato da lagraferia Visualizza messaggio
          Credo tu ti riferisca alla calibrazione con la lettura dei crocini , anche io ho riscontrato questo problema ma solo con il taglio dopo la lettura dei crocini di registro , praticamente le calibrazioni di menu' sono funzionanti solo con la stampa&taglio (senza togliere il materiale) mentre se fai il taglio con la lettura dei crocini le calibrazioni non influiscono per niente anche a valori esagerati.
          La calibrazione feed e scan del taglio con la lettura dei crop-mark si puo' fare solo dal menu' di servizio e quindi solo chiamando il tecnico Roland.
          Bisognerebbe che Roland inserisse questa opportunita' nel menu' utente con il prossimo firmware.
          In altri contatti ho letto che qualcuno ha risolto riprovando il giorno dopo (misteri Roland!).
          Ciao.

          Grazie per l'interessamento...non mi riferisco a questa procedura...

          Vedi allegato
          Last edited by diablo; 18-04-2008, 17:30:42.
          Giovanni Vella
          Roland SP540i
          SUMMACUT D60
          Xerox 7830

          Comment


          • #6
            una domanda stupida, dopo aver corretto il valore gli dai "enter"?
            a volte capita.

            Piero

            Comment


            • #7
              ...e rientrando nel menu il valore risulta cambiato? o rimane il precedente?

              Comment


              • #8
                Originalmente inviato da pop Visualizza messaggio
                una domanda stupida, dopo aver corretto il valore gli dai "enter"?
                a volte capita.

                Piero
                Si

                Originalmente inviato da cate.gb Visualizza messaggio
                ...e rientrando nel menu il valore risulta cambiato? o rimane il precedente?
                Si, il volore cambiato...
                Giovanni Vella
                Roland SP540i
                SUMMACUT D60
                Xerox 7830

                Comment


                • #9
                  Prova a resettare la stampante e riportarla ai valori di default (appena uscita dalla casa). Dovresti trovare il comando nel pannello del men utente della stampante.
                  Il coraggio senza la paura solamente incoscienza.

                  Comment


                  • #10
                    per i quadratini continuano ad essere sovrapposti giusto? (scusa le tante domande ma per capire la situazione).
                    hai provato ad esasperare il valore per vedere se si spostano?

                    Comment


                    • #11
                      Originalmente inviato da maxpetrignani Visualizza messaggio
                      Prova a resettare la stampante e riportarla ai valori di default (appena uscita dalla casa). Dovresti trovare il comando nel pannello del men utente della stampante.
                      Originalmente inviato da cate.gb Visualizza messaggio
                      per i quadratini continuano ad essere sovrapposti giusto? (scusa le tante domande ma per capire la situazione).
                      hai provato ad esasperare il valore per vedere se si spostano?
                      Provo e vi faccio sapere!!!
                      Giovanni Vella
                      Roland SP540i
                      SUMMACUT D60
                      Xerox 7830

                      Comment


                      • #12
                        Ok finalmente ho avuto il tempo di fare delle prove vi allego i risultati...
                        Last edited by diablo; 18-04-2008, 17:30:42.
                        Giovanni Vella
                        Roland SP540i
                        SUMMACUT D60
                        Xerox 7830

                        Comment


                        • #13
                          mi sembra che funzioni regolarmente, no?

                          Comment


                          • #14
                            non penso proprio visto che tra 0 e -2 non c' differenza...e lo sconstamento che c' con +2 minimo...
                            Giovanni Vella
                            Roland SP540i
                            SUMMACUT D60
                            Xerox 7830

                            Comment


                            • #15
                              per me regolare, a -2 si sovrappongono, a 0 stanno bene a +2 si distaccano. ho provato anche io stamattina
                              o abbiamo due plotter che non funzionano o il calibration funziona

                              Comment

                              Working...
                              X