Annuncio

Collapse
No announcement yet.

xc540 non stampa il magenta!!!!

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • xc540 non stampa il magenta!!!!

    Ho un problema al mio XC540. Di punto in bianco non mi stampa il magenta.Ho sostituito le cartucce ed effettuato il cleaning,normal e medium , ma nulla è cambiato. Il test print del magenta è vuoto , senza nemmeno l'ombra del colore.Come risolvere?Cosa può essere successo?

    Ciao
    Campit

    P.S. Il plotter è sempre sotto tensione è fa periodicamente i cicli di pulizia.
    Camarda Neon - Salerno -ITALY-EU

  • #2
    Hai dato un'occhiata alla testina?
    TUTTO FA PENSARE CHE NON ARRIVI INCHIOSTRO ALLA TESTA...
    " devi seminare prima di raccogliere. devi dare prima di poter chiedere "

    Comment


    • #3
      Quale potrebbe essere la causa ?
      La testina comunque non la tocco , il plotter è ancora in garanzia.

      Ciao
      Campit
      Camarda Neon - Salerno -ITALY-EU

      Comment


      • #4
        Originalmente inviato da campit Visualizza messaggio
        Quale potrebbe essere la causa ?
        La testina comunque non la tocco , il plotter è ancora in garanzia.

        Ciao
        Campit
        SE è IN GARANZIA MEGLIO CMQ, SE LA TESTINA è INTEGRA, OVVERO NON CI HAI PICCHIATO CON IL MATERIALE ECC... ED HAI GIà CAMBATO LA CARTUCCIA FACENDO LE VARIE PULIZIE, ONESTAMANTE NON SAPREI, LE TESTE DEL XC540 MI PARE VADINO UNA MERAVIGLIA, SE TENUTE INTEGRE E PULITE. MI è SUCCESSO CON IL NERO TEMPO FA, CHE NON ,I STAMPAVA PIù PER NIENTE, IO PERO' AVEVO INCASTRATO 2 VOLTE UN BANNER CHE MI ERA RIMASTO INCASTRATO SOTTO IL GRUPPO DELLE TESTE..E LA TESTINA AVEVA SUBITO UN POCHETTO DI DANNI. SONO ANDATO AVANTI 6 MESI E POI è DECEDUTA SE SEI IN GARANZIA NON TOCCARE ASSOLUTAMENTE LE TESTE DA SOLO COME HAI BEN DETTO.
        SALUTI,
        S.
        " devi seminare prima di raccogliere. devi dare prima di poter chiedere "

        Comment


        • #5
          chiama l'assistenza Pietro, di corsa!
          spero (per te) che tu sia nella zona di Mediaplot!
          W..aleria...la clava!

          Comment


          • #6
            Se si inceppa, è difficile che un test print sia completamente vuoto, piu probabile che abbia rovinato gli ugelli e spari storto o qualche ugello chiuso....

            Se non stampa piu hai problemi di damper o capping o pompa

            puo essere che si è chiusa male una capping e si è un po asciugata una testa..

            hai una testa per colore vero?
            Sc540 ColorRip

            Comment


            • #7
              Originalmente inviato da maybe Visualizza messaggio
              chiama l'assistenza Pietro, di corsa!
              spero (per te) che tu sia nella zona di Mediaplot!
              Segui il consiglio di Sergio

              Piera
              "Non ho paura della cattiveria dei malvagi,ma del silenzio degli onesti". Martin Luther King
              "Gli amici sono importantissimi nella vita. ciao" Xander
              "Non fare mai del bene se non hai la forza di sopportare l'ingratitudine" E.Biagi

              Comment


              • #8
                Grande efficienza della Avezzano Sistemi.Dopo circa 4 ore della richiesta di assistenza il loro tecnico,Gennaro Arte (grande tecnico) mi ha risolto il problema.
                Una sciocchezza,semplicemente si era formata una sacca d'aria nel circuito del magenta.Piccola operazione di pulizia e spurgo manuale del circuito e la mia XC540 è tornata in pista con il motore rombante!!!
                Un grazie vero e sincero per la grande profesionalità ed efficienza del mio dealer di fiducia(grande Vittorio!!!)

                Ciao
                Campit
                Camarda Neon - Salerno -ITALY-EU

                Comment


                • #9
                  lo stesso problema che ho avuto io ...grazie...ho risolto con una siringa manuale e tirando l' aria dal serbatoietto

                  Comment

                  Working...
                  X