Annuncio

Collapse
No announcement yet.

testa di stampa

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • testa di stampa

    Buongiorno, stamattina facendo il test-print sul mio sp540 ho trovato la testina del giallo quasi completamente tutta rossa...e nonostante aver fatto tutti i cicli di pulizia sia con il plotter che quella manuale il risultato non è migliorato di una virgola anzi, dopo tutti i cicli di pulizia il test sulla colonna del giallo è diventato completamente rosso..

    Qualcuno sa come risolvere il problema??

    Grazie.
    lb

  • #2
    forse dico una eresia ma se l'sp540 ha solo due testine (come il mio 300) potrebbe non segnalarti la fine del giallo, e quindi "inquinare" il circuito del giallo con il magenta.
    controlla lo stato della cartuccia e se è bassa prova a cambiarla, poi pulizia "hard"
    Tienici informati!
    W..aleria...la clava!

    Comment


    • #3
      si, l'inchiostro sulla cartuccia del giallo c'è....
      lb

      Comment


      • #4
        se ho capito.....hai problemi di cappingo pompe, guarda se ci sono gocce sotto la testa mentre stampa
        Sc540 ColorRip

        Comment


        • #5
          ho provato a lanciare una prova di stampa con un fondo giallo pieno e dopo un pò il giallo si è riattivato come x magia!. Tutto a posto.
          lb

          Comment


          • #6
            tutto a posto no, si è riattivato perche probabilemnte hai ''consumato'' le gocce sotto la testa, se nel giallo c'era del rosso vuole dire che le pompe non aspirano ce poco da fare...
            Sc540 ColorRip

            Comment


            • #7
              Originalmente inviato da Andre80 Visualizza messaggio
              tutto a posto no, si è riattivato perche probabilemnte hai ''consumato'' le gocce sotto la testa, se nel giallo c'era del rosso vuole dire che le pompe non aspirano ce poco da fare...
              oppure il damper che non tiene....comunque problemi da pochi euro
              "Sono sempre stato un mostro molto preciso, ma ultimamente la verità ha iniziato a trapelare e troppe persone sono riuscite a scorgere il quadro d'insieme. Sto perdendo il controllo, e l'unica cosa che so con certezza è che non sarà un bello spettacolo."

              Dexter Morgan

              Comment


              • #8
                Originalmente inviato da SYSTEM2 Visualizza messaggio
                oppure il damper che non tiene....comunque problemi da pochi euro
                Ad ecosolvet a me non è mai capito che il damper non tenesse, piu facile che si ''tappi''
                Sc540 ColorRip

                Comment


                • #9
                  il damper svolge la funzione di "polmoncino": quindi puo succedere che tiene troppo, cioe il filtro s'intasa, oppure non tiene, cioe si lacera internamente
                  "Sono sempre stato un mostro molto preciso, ma ultimamente la verità ha iniziato a trapelare e troppe persone sono riuscite a scorgere il quadro d'insieme. Sto perdendo il controllo, e l'unica cosa che so con certezza è che non sarà un bello spettacolo."

                  Dexter Morgan

                  Comment

                  Working...
                  X