Annuncio

Collapse
No announcement yet.

Problema SP-540V

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Problema SP-540V

    Buongiorno cari colleghi,
    scrivo questa mia discussione per rendervi partecipi di una serie di problemini che momentaneamente affliggono il mio caro plotter.

    Stampo il test allineameno bi-direzionale, taro la macchina e stampo.
    Comincia a stampare e tutto liscio (accettabile) poi dopo 30-50 cm circa comincia a perdere registro e stampa come fuorisquadra.
    Rifaccio il test di allineamento e tutto è da risettare, tutto è sballato.
    Neanche il taglio è più regolare e difficile da regolare.
    Penso all'encoder sporco e sotto l'assistenza tecnica del mio caro concessionario che mi suggerisce, lo pulisco. Non risolvo praticamente niente.
    Li faccio venire per risolvere il problema e ne aprofitto per cambiare anche una testina del nero-ciano alla quale mancava 1 dot (sono un pò pignolo).
    Cambiamo anche l'encoder per sicurezza, pulizie varie ecc.
    Prova di stampa e, a parte che ora ci sono tutti i dot, non risolvo niente.
    O meglio la stampa resta leggermente fuorisquadra, sfumature che non tornano, testi in piccolo sbavati e in più un alone puntinato intorno alle stampe (testi, vettori) oltre a microgocce di blu sparse a sporcare la stampa. Avete presente i file in jpg di pessima qualità che presentano sporcizia? Ecco, il risultato di stampa è più o meno così, solo che sto stampando vettori, su Avery MPI 2001 e a 720 dpi.
    Ora anche il tecnico si è arreso in attesa di sentire Roland.
    Dov'è finita la nitidezza delle stampe del mio bambino?
    Prima stampava perfettamente anche su monomerico da taglio...
    Aiutatemi...
    Grazie per i vostri suggerimenti e gradirei sentire anche il parere del "Sig. Roland" in persona.
    Non si finisce mai di imparare a Comunicare.

  • #2
    in che stato sono i pinch roller? potrebbe essere un problema di trascinamnto del supporto?
    W..aleria...la clava!

    Comment


    • #3
      Originalmente inviato da Alex Idea Grafica Visualizza messaggio
      Buongiorno cari colleghi,
      scrivo questa mia discussione per rendervi partecipi di una serie di problemini che momentaneamente affliggono il mio caro plotter.

      Stampo il test allineameno bi-direzionale, taro la macchina e stampo.
      Comincia a stampare e tutto liscio (accettabile) poi dopo 30-50 cm circa comincia a perdere registro e stampa come fuorisquadra.
      Rifaccio il test di allineamento e tutto è da risettare, tutto è sballato.
      Neanche il taglio è più regolare e difficile da regolare.
      Penso all'encoder sporco e sotto l'assistenza tecnica del mio caro concessionario che mi suggerisce, lo pulisco. Non risolvo praticamente niente.
      Li faccio venire per risolvere il problema e ne aprofitto per cambiare anche una testina del nero-ciano alla quale mancava 1 dot (sono un pò pignolo).
      Cambiamo anche l'encoder per sicurezza, pulizie varie ecc.
      Prova di stampa e, a parte che ora ci sono tutti i dot, non risolvo niente.
      O meglio la stampa resta leggermente fuorisquadra, sfumature che non tornano, testi in piccolo sbavati e in più un alone puntinato intorno alle stampe (testi, vettori) oltre a microgocce di blu sparse a sporcare la stampa. Avete presente i file in jpg di pessima qualità che presentano sporcizia? Ecco, il risultato di stampa è più o meno così, solo che sto stampando vettori, su Avery MPI 2001 e a 720 dpi.
      Ora anche il tecnico si è arreso in attesa di sentire Roland.
      Dov'è finita la nitidezza delle stampe del mio bambino?
      Prima stampava perfettamente anche su monomerico da taglio...
      Aiutatemi...
      Grazie per i vostri suggerimenti e gradirei sentire anche il parere del "Sig. Roland" in persona.
      me la vendi la testa in cui mancava 1 dot?
      "Sono sempre stato un mostro molto preciso, ma ultimamente la verità ha iniziato a trapelare e troppe persone sono riuscite a scorgere il quadro d'insieme. Sto perdendo il controllo, e l'unica cosa che so con certezza è che non sarà un bello spettacolo."

      Dexter Morgan

      Comment


      • #4
        L'ambiente è climatizzato? Oggi da me ha fatto parecchio caldo e almeno con la stampa del plotter sublimatico mi da problemi analoghi..

        A che risoluzioni stampi? a 1440 x 720? hai provato lanciare lo stesso profilo a 720x720 e poi anche in fixed anziche variable dry?

        hai cambiato cartucce di recente?

        Sto combattendo anche io con una cosa analoga io almeno io ho rimediato abbasando le teste con degli spessori sul carrello

        pero oltre l'ecoder sporco ci puo essere l'ottica dell'encoder sporca

        Poi c'e da dire che io non cambio teste da anni ed ho almeno 4 dot del nero chiusi....ma stampa cmq , della serie sinche va lasciala andare...
        Last edited by Andre80; 07-05-2009, 19:35:23.
        Sc540 ColorRip

        Comment


        • #5
          Grazie per le risposte, sinceramente la macchina lavora in un ambiente pulito e climatizzato. Io sono molto pignolo in queste cose e tengo la macchina in un ottimo stato di manutenzione e 1 dot in meno per me è un risultato di lavoro inaccettabile perchè il cliente paga per un lavoro fatto bene e io detesto le critiche di questo tipo.
          Comunque il tecnico ha controllato tutto e visto che dopo gli interventi fatti mi aspettavo che la macchina stampasse come se fosse nuova (cosa che con le comparazioni con i lavori precedenti non avviene) mi ha subito proposto di ritirarla per un VP-540V.
          Non vi nego che la cosa l'ho presa in considerazione.
          Tuttavia voglio risolvere questo problema, nel frattempo ho un bel po' di lavori da fare.
          Grazie ancora a tutti, resto in ascolto
          Non si finisce mai di imparare a Comunicare.

          Comment


          • #6
            Mah scusa ma se lavori almeno a 720x720 un dot non lo vedi neanche morto

            Dagli 8 ai 16 passaggi mai piu

            E credimi sono pignolo pure io, non ho MAI lavorato sotto i 720x720 e in quei casi solo perche avevo fretta
            Last edited by Andre80; 07-05-2009, 21:23:00.
            Sc540 ColorRip

            Comment


            • #7
              si ma se fai etichettine con testi piccoli, magari con caratteri tipo corsivo inglese te li sbava tutti.
              Il nero pieno non lo potevo più stampare... e poi mi dà fastidio anche se lo fa su un banner... immagina sulle etichettine.
              Comunque il problema non è il dot in meno, ora risolto, ma tutto quell'alone creato da microgocce intorno ai bordi delle stampe, e la tendenza a perdere registro man mano che la stampa va avanti...
              Non si finisce mai di imparare a Comunicare.

              Comment


              • #8
                Beh che sbava non è colpa di un forellino chiuso, piu forellini chiusi possono provocare una stampa a fondo pieno con bande o perche no se il nero appunto le scrittine

                Ma se sfuma i problemi sono altri...

                io ti avrei detto da subito l'allineamento ma se un tecnico ufficiale dice che a posto perche non crederli?

                Pero risolvere dicendo di cambiare stampante mi sembra un suggermineto un po troppo facile e spicciativo


                Il problema c'e o ora in tua sede o in loro sede una volta acquistata come usato lo devono risolvere

                Mi incuriosisci molto su questa questione perche davvero ci terrei molto se una volta che risolvi il problema mi fai sapere cosa era a provocare questa rottura di scatole


                Se sfuma ci possono essere una miriade di causali, dall ebanali alle impensate..
                Una cosa che sottovalutiamo spesso è che ci possono essere delle partite di colore che provocano questi difetti che in parecchi casi chissa perche poi spariscono senza aver fatto nulla alla stampante
                A volte cambi materiale e lo fa in percentuali inferiori o maggiori e poi sparisce, ma perche?


                mi posti un immaggine di codesti problemi?
                Sc540 ColorRip

                Comment


                • #9
                  Ciao colleghi,
                  il problema forse è parzialmente risolto.
                  - Ho installato l'ultima versione di Versa Works 3.1.3. - avevo la 3.0.2.
                  - Ho fatto l'environ match in quanto il clima è sensibilmente cambiato in quest'ultimo mese.
                  La stampa ora è tornata piuttosto nitida, decisamente migliorata.
                  Tuttavia devo fare l'allineamento bi-direzionale almeno 2 volte al giorno in quanto il registro cambia continuamente.
                  Ora attendo risposte dai tecnici Roland per capire da cosa possa dipendere.
                  Spero di esservi stato utile, anche se ho molti dubbi che ancora mi fanno pensare....
                  Magari riesco a non cambiare il plotter
                  Non si finisce mai di imparare a Comunicare.

                  Comment


                  • #10
                    Si che cambia gli allineamenti repentinamente è proprio una stranezza...

                    Andando ad esclusione io indagheri....sull'encoder, sull'ottica dell'encoder...ma sopratutto al motorino che fa scorrere il carello.....
                    Se questo è ''spompato'' puo darsi che non freni nelle tolleranze e sballi di poco la stampa...

                    E che se sballa in senso orrizzontale cosa ci puo ancora essere?

                    Che sia migliorato con l'aggiornamento software è una stranezza che la chiamerei piu casualità


                    Ricorda/date..a volte si possono fare 300 cleaning che un ugello puo rimanere chiuso o addirittura che la stampa sfuma...perdere ore e fanculizzare tutto...
                    Ma poi basta spegnere la macchina per la notte e l'indomani mattina stampa meglio di prima o l'ugello è aperto

                    pensa che avevo quei 4 famosi ugelli chiusi stamattina erano tutti aperti...2 anni che sono chiusi, stamani aperti!!
                    Perche? Semplice ho alzato la stazione capping da test mode

                    Attendo notizie
                    Sc540 ColorRip

                    Comment


                    • #11
                      quale centro di assistenza tecnica e con quale tecnico è intervenuta su questa macchina?
                      Stevan Korać
                      Sales Team · Roland DME
                      · be the best, rather than the biggest ·

                      Comment


                      • #12
                        Tramite la MST di Selargius, il tecnico di riferimento è Giuseppe.
                        Puoi chiedere direttamente a lui che ha trattenuto anche dei campioni di stampa.
                        Grazie
                        Non si finisce mai di imparare a Comunicare.

                        Comment


                        • #13
                          Ma Stevan...dalla tua, che ne avrai sicuramente sentiti casi del genere cosa pensi?
                          Si puo avere una tua opinione?

                          Come procederesti per esclusione?

                          o Sono segreti
                          Sc540 ColorRip

                          Comment


                          • #14
                            procedere prima controllando il sistema del encoder di stampa è giusto.
                            devo ancora sentire il tecnico che ha fatto l'intervento, per sapere precisamente cosa è stato fatto. il sensore o la strip potrebbero avere problemi irreversibili e quindi da sostituire, ma quando si tratta di un SP-540V che è 1370mm può esserci un'usura del cavo che trasporta il segnale del sensore. più la macchina è larga, più c'è la probabilità di avere queta usura, per il naturale movimento che c'è.
                            va' controllato il motore, poi, con annessa la ghiera.
                            va' controllata la cinghia d'acciaio al quale è fissato il carrello da taglio, che muove il tutto.
                            va' controllata la scheda che riceve il segnale del encoder e che muove i motori, servo board.
                            vanno controllate le testine, se sono ben fisse, o se hanno un qualche gioco, e se possono essere tarate come si deve. [cosa che c'entra poco con questo problema, se l'ho capito bene, ma ci sono delle ragioni per farlo]

                            dopo restano poche altre cose
                            Stevan Korać
                            Sales Team · Roland DME
                            · be the best, rather than the biggest ·

                            Comment


                            • #15
                              Ah il cavo dell'ottica che l'egge l'encoder?Quello fissato sul carrello dietro le teste per intenderci. Lo controllerò...

                              Per logica allora c'ero pure io...Sulla questione della board io mi fermo perche non ho le cognizioni ed attrezzature per poter capire

                              per la cinghia o cavo d'acciao io ho trovato la vite molla( senza specificare come e quando )

                              Ma allora ti chiedo, quando il carello torna verso destra e si blocca per ripartire per sinistra è normale notare il cavo che si allenti un pochetto o deve rimanere in ogni contesto teso?
                              Sc540 ColorRip

                              Comment

                              Working...
                              X