Annuncio

Collapse
No announcement yet.

Aloni in stampa

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Aloni in stampa

    Salve a tutti vorrei capire cosa sta accadendo al mio sp540v.
    da un mese ad oggi quando vado a stampare specialmente il pvc, su blueback e carta semplice non lo fa, mi crea degli aloni oltre la parte stampata, come se continuasse a buttar giu inchiostro anche quando non serve.
    Il plotter ha i riscaldatori impostati a 35 e 39 gradi da cosa può dipendere?
    Ho letto che su qualche plotter è stata cambiata la pompa delle testine; può dipendere da quest'ultima?
    Inoltre c'è da dire che è stato verificato da un tecnico roland per l'ultimo controllo in garanzia e nonostante ho insistito a farla controllare mi ha risposto che forse erano i wiper che non pulivano bene la testina.
    Attendo vostri pareri
    Grazie

  • #2
    Probabili dot deviati. Prova una pulizia manuale della stampante, tamponando (e non strusciando) con uno stick imbevuto di liquid cleaner sotto le teste. Controlla eventuali pelucchi o residui di carta intorno a capping e teste, sostituisci i wiper se sono troppo piegati. Facci sapere poi vedremo altre soluzioni se non hai risolto.
    Un saluto.
    Il coraggio senza la paura è solamente incoscienza.

    Comment


    • #3
      Il profilo di uscita che punto utuliza? per sfizio, provo a settarlo in fixed dark e se viene chiaro aumenta il limite di inchiostro...
      Sc540 ColorRip

      Comment


      • #4
        visto che è una SP-540V, controlla anche l'altezza delle testine. l'altezza può essere bassa o alta, impostala bassa, naturalmente spostando la leva meccanica sulla macchina. se non l'hai mai fatto, prova a controllare sul manuale dove trovare la leva.

        è corretto il suggerimento della manutenzione completa dell'intero sistema idraulico, con eventuale sostituzione dei wiper.

        inoltre la pulizia dello SHEET LINEAR SCALE (encoder di stampa), se non hai mai fatto nemmeno questo, ti suggerisco di cercare argomenti correlati qui sul forum sul LINEAR ENCODER.

        facci sapere
        Stevan Korać
        Sales Team · Roland DME
        · be the best, rather than the biggest ·

        Comment


        • #5
          Beh si puo avere la stampante in perfette condizioni, nessun ugello deviato, allineamenti perfetti, bias, vertical, orizzontal o bi.direzional....ma gli aloni ci sono...e spesso è dovuto al materiale o al settaggio del profilo di stampa

          La temperatura ambietale...o delle cartucce non ottimali
          Sc540 ColorRip

          Comment


          • #6
            problema risolto, erano le testine alzate.
            Le ho abbassate ed ora stampa meglio di prima.
            Grazie a tutti

            Comment

            Working...
            X