Annuncio

Collapse
No announcement yet.

SP540V non si sveglia mai facilmente!!!

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • SP540V non si sveglia mai facilmente!!!

    Ciao,
    ho aspettato almeno un mese prima di scrivere questo messaggio di aiuto, ho visto il manuale, ho cercato nel forum e ho sentito chi mi ha venduto il plotter, ma ancora non sono riuscita a scoprire perchè ogni giorno che accendo il plotter mi devo mettere in ginocchio prima di farlo partire.....!!!
    Vi spiego brevemente: lo stato del plotter risulta "pronta per stampare", versione firmware 6.9, versione versaworks 3.0.2, la temperatura è ok, ho sempre risolto in vari modi tipo cambio profilo, ho ricaricato il materiale (anche se non mi dava errori di posizionamento dei pinch roll), l'ho attaccato direttamente al pc senza farlo passare dalla rete, visto che chi me lo ha venduto ha detto che poteva essere la mia rete....ma se era un problema di rete non sarebbe risultato in linea....se mando un test print dal plotter lo esegue...lo stesso problema mi si presenta sia che debba tagliare o solo stampare.....poi tutto di un tratto dopo almeno un'ora di tentativi si mette finalmente a fare il suo lavoro.... Sto sbagliando qualcosa??? Oggi proprio non ne vuole sapere...spero di essermi spiegata....Roland aiutatemi!!!
    grazie ciao
    Cinzia

  • #2
    ciao,

    scusami, sinceramente non credo di aver capito bene..
    il tuo SP-540V, una volta acceso, viene visto correttamente dal VersaWorks, ma se invii un file questo non viene stampato?
    poi, tutto d'un tratto, dopo un'oretta, mandi il file, e viene stampato?

    mentre i test interni, test print, o test inviati dal VersaWorks funzionano?

    hai mai fatto Inizializza Applicazione in [ Start>Programmi>Roland VersaWorks>Inizializza Applicazione ] ? ed in ogni caso, prova a fare l'aggiornamento, visto che la versione attuale è 3.1.1.

    facci sapere
    Stevan Korać
    Sales Team · Roland DME
    · be the best, rather than the biggest ·

    Comment


    • #3
      una curiosità, Cinzia: come stampi
      1. prima rip e poi stampa
      2. rip & stampa insieme

      quanto pesa il file e in che formato lo mandi?
      W..aleria...la clava!

      Comment


      • #4
        ...le ho provate tutte anche a inizializzare l'applicazione... se mando dal versaworks una prova di stampa nonostante il plotter risulti in linea non la stampa se la faccio partire direttamente dal plotter (test print) lo fa.... generalmente faccio prima il rip e poi stampo, ma quando m'incavolo come oggi provo anche a fare rip e stampa assieme, provo a mandare sia file di dimensioni ridotte che grandi. i primi tempi mi sembrava lo facesse con i file grandi soprattutto se nidificati, ma poi ho constatato che neanche quello c'entrava con il problema. oggi mi ha fatto proprio impazzire ha stampato dopo più di due ore dopo avere spento, riacceso, sia plotter che pc, reinstallato versaworks, inviato file di ogni dimensione(sempre in eps), provato ad aggiornare in automatico versaworks. ora provo a cercare la versione 3.1.1. e la installo, domani quando lo riaccendo vi faccio sapere. mi chiedevo se la temperatura e l'umidità di questo periodo poteva avere una qualche influenza anche se nel manuale ho visto che dovrebbe segnalarlo un problema del genere.
        grazie mille
        Cinzia

        Comment


        • #5
          collegato direttamente ethernet o usb?
          W..aleria...la clava!

          Comment


          • #6
            Da quando è disponibile la versione 3.xxx di Versaworks sembra che tutti abbiano seri problemi, fossi in te proverei con la 2.7 che dovrebbe essere disponibile sul sito Roland, toglimi una curiosità ma quando hanno installato il plotter hanno fatto prove di stampa con files creati da voi? ciao.
            Last edited by Manolo; 10-02-2009, 20:06:15.
            PUBBLISTAMPA
            Assemini (Ca)

            Non perdere tempo seduto sulla riva del fiume, il cadavere del nemico non passerà mai e i pesci sono scappati!
            https://www.facebook.com/manolo.gallus?fref=ts

            Comment


            • #7
              di solito quando non parte subito le cose sono due: o sta scaldando, o sta rippando il file.

              Il 540 è collegato solo in rete, per cui proverei a vedere come sono messi i cavi e le connessioni, ed eventuali HUB

              Comment


              • #8
                sono collegata via ethernet e ho provato sia tramite router che diretto su pc. stavo pensando anche io di mettere la 2.7 perchè ho visto in giro che qualcuno ha avuto problemi con la nuova versione.
                Cinzia

                Comment


                • #9
                  Originalmente inviato da Manolo Visualizza messaggio
                  Da quando è disponibile la versione 3.xxx di Versaworks sembra che tutti abbiano seri problemi, fossi in te proverei con la 2.7 che dovrebbe essere disponibile sul sito Roland, toglimi una curiosità ma quando hanno installato il plotter hanno fatto prove di stampa con files creati da voi? ciao.
                  si quando hanno installato hanno provato con qualche file nostro, ma il problema mi si è presentato solo dopo qualche giorno e loro ovviamente non c'erano più, l'altro giorno li ho chiamati ma mi hanno detto che sicuramente era la mia rete ma io sono convinta che non è la rete perchè altrimenti non dovrebbe stampare mai oppure darmi problemi ogni tanto...ora invece potrei usarlo tutta la notte senza problemi, ma so già che domani quando lo riaccendo mi farà impazzire di nuovo.....
                  Cinzia

                  Comment


                  • #10
                    Originalmente inviato da cut&scratch Visualizza messaggio
                    io sono convinta che non è la rete perchè altrimenti non dovrebbe stampare mai oppure darmi problemi ogni tanto..
                    Non è detto.
                    A volte i problemi si presentano sotto forma di difficoltà a rilevare l'indirizzo ip, oppure disturbi di segnale dovuti a cavi, hub, ecc.
                    Per prima cosa dovresti dirci se la tua rete ha gli indirizzi fissi oppure vengono assegnati in modo dinamico tramite dhcp.
                    Secondo me è proprio un problema di rete.
                    A me è successa tempo fa una cosa simile, ho sostituito il cavo di rete ed il problema si è risolto.
                    Andrea - Seridea s.a.s. - Torino - www.seridea.it
                    Serigrafia - Ricamo - Stampa digitale a ecosolvente e UV - Applicazione a caldo di vinile, borchie, strass
                    STAMPA DIGITALE DIRETTA SU ABBIGLIAMENTO

                    "Non soffro mai per le mie scelte, in genere sono le sofferenze a portarmi a compiere scelte importanti che devono portarmi ad un miglioramento" Fabio Mex

                    Comment


                    • #11
                      quoto deyo, soprattutto se ti succede alle prima stampe e poi va regolarmente può essere un problema di attribuzione indirizzi
                      W..aleria...la clava!

                      Comment


                      • #12
                        Originalmente inviato da Deyo Visualizza messaggio
                        Non è detto.
                        A volte i problemi si presentano sotto forma di difficoltà a rilevare l'indirizzo ip, oppure disturbi di segnale dovuti a cavi, hub, ecc.
                        Per prima cosa dovresti dirci se la tua rete ha gli indirizzi fissi oppure vengono assegnati in modo dinamico tramite dhcp.
                        Secondo me è proprio un problema di rete.
                        A me è successa tempo fa una cosa simile, ho sostituito il cavo di rete ed il problema si è risolto.
                        la rete ha indirizzi fissi e il cavo è nuovo come il plotter, magari dimmi se hai comprato un cavo particolare e di quanti metri così provo a cambiarlo. grazie
                        Cinzia

                        Comment


                        • #13
                          Originalmente inviato da cut&scratch Visualizza messaggio
                          la rete ha indirizzi fissi e il cavo è nuovo come il plotter, magari dimmi se hai comprato un cavo particolare e di quanti metri così provo a cambiarlo. grazie
                          Allora puoi provare ad assegnare un indirizzo diverso.
                          E controlla anche di non avere qualche firewall che ti blocca, tipo zonealarm, ed eventualmente consenti a quell'indirizzo di comunicare liberamente.
                          Nel mio caso il cavo era un normale cavo di rete utp da 12 metri, però potresti provare a mettere un cavo schermato, magari passa vicino a linee elettriche o altro e raccoglie disturbi.
                          Andrea - Seridea s.a.s. - Torino - www.seridea.it
                          Serigrafia - Ricamo - Stampa digitale a ecosolvente e UV - Applicazione a caldo di vinile, borchie, strass
                          STAMPA DIGITALE DIRETTA SU ABBIGLIAMENTO

                          "Non soffro mai per le mie scelte, in genere sono le sofferenze a portarmi a compiere scelte importanti che devono portarmi ad un miglioramento" Fabio Mex

                          Comment


                          • #14
                            Può anche essere un problema di conflitto ip fra periferiche che inavvertitamente hanno lo stesso indirizzo, prova a stampare tenendo tutti gli altri dispositivi spenti, chissà che andando a asclusione non si risolva il problema
                            PUBBLISTAMPA
                            Assemini (Ca)

                            Non perdere tempo seduto sulla riva del fiume, il cadavere del nemico non passerà mai e i pesci sono scappati!
                            https://www.facebook.com/manolo.gallus?fref=ts

                            Comment


                            • #15
                              Originalmente inviato da Deyo Visualizza messaggio
                              Allora puoi provare ad assegnare un indirizzo diverso.
                              E controlla anche di non avere qualche firewall che ti blocca, tipo zonealarm, ed eventualmente consenti a quell'indirizzo di comunicare liberamente.
                              Nel mio caso il cavo era un normale cavo di rete utp da 12 metri, però potresti provare a mettere un cavo schermato, magari passa vicino a linee elettriche o altro e raccoglie disturbi.
                              ho il firewall di windows inattivo e un cavo cross di 10 metri schermato, proverò a cambiare indirizzo ip.
                              per ora ringrazio tutti ....vi terrò aggiornati. ciao
                              Cinzia

                              Comment

                              Working...
                              X