Annuncio

Collapse
No announcement yet.

Roland SP540V difetto di taglio

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • loziolucio
    replied
    [quote=Tatj;47101]
    Originalmente inviato da loziolucio Visualizza messaggio
    ...molto più semplice non fare "ottieni larghezza" e il VW conserverà il rip di stampa e di conseguenza la medesima larghezza, andando a cambiare solo l'impostazione "solo taglio", senza rieseguire il rip, cliccare "ok" e lanciare "stampa"...quote]

    Ti ringrazio tanto, questa non l'avevo provata!! Provo e vi faccio sapere!

    come direbbe Muciaccia di art attack...

    FATTO??!?!???!?

    Leave a comment:


  • alberto_seberg
    replied
    Originalmente inviato da tipoemmedi Visualizza messaggio
    Scusa ma come fai a non platificare i CROP MARK?? sarei interessato
    Io quando non devo plastificare qualcosa all'interno di una stampa generalmente gli applico, prima della laminazione) un pò di carta adesiva sopra che poi vado a togliere tagliando la plastificazione

    Leave a comment:


  • SimonaS
    replied
    Hai provato a vedere se il settaggio Crop Cut Adjust è corretto?? E' li che devi guardare e modificare eventuali settaggi.
    Spero di averti aiutato.

    Leave a comment:


  • Tatj
    replied
    Grazie Pop, è una cosa utilissima, ora ci ricorderemo di fare questa operazione tutte le mattine!

    Leave a comment:


  • pop
    replied
    Originalmente inviato da Tatj Visualizza messaggio
    Gentilmente, puoi spiegarmi cos'è?

    l' "ENV.MATCH" è un comando molto importante del plotter, è andrebbe fatto ogni volta che si comincia un lavoro stampa/taglia, o perlomeno all'inizio della giornata lavorativa.
    Praticamente elimina eventuali errori, nel registro del taglio, dovuti a modifiche ambientali dovute alla temperatura umidita ecc...
    Si procede in questo modo:si abbassano i PinchRoller senza materiale in macchina, vai su setup, cerca il comando "env.match" e dai "enter", a questo punto vedrai che il carrello del plotter si sposta verso l'estrema sinistra e ritorna indietro, in questo modo il plotter si è rinizializato in base alle nuove condizioni ambientali.
    Fatto questo, il problema che riscontri può dipendere da molti fattori, laminare il pvc con la frizione della calandra troppo tirata, eccessiva velocità nel taglio, materiale che risente troppo dello sbalzo di temperatura (magazzino dei materiali freddo/piano plotter caldo) ecc... e poi ti consiglio di usare rotoli di altezza proporzionata in base al lavoro che devi fare, invece di usare il 137 meglio il 106 o il 75, se il registro è molto preciso come in questo caso.

    Ciao e buon lavoro

    Leave a comment:


  • tizianok72
    replied
    Originalmente inviato da tipoemmedi Visualizza messaggio
    Scusa ma come fai a non platificare i CROP MARK?? sarei interessato
    Lamino il tutto e poi ritaglio la zona dei crocini e stacco la laminazione...si riesce anche con i cast.
    Saluti
    Tiziano

    Leave a comment:


  • Tatj
    replied
    [quote=loziolucio;46482]...molto più semplice non fare "ottieni larghezza" e il VW conserverà il rip di stampa e di conseguenza la medesima larghezza, andando a cambiare solo l'impostazione "solo taglio", senza rieseguire il rip, cliccare "ok" e lanciare "stampa"...quote]

    Ti ringrazio tanto, questa non l'avevo provata!! Provo e vi faccio sapere!

    Leave a comment:


  • Tatj
    replied
    Originalmente inviato da pop Visualizza messaggio
    hai fatto l' ENV MATCH?
    Gentilmente, puoi spiegarmi cos'è?

    Leave a comment:


  • tuttostampa
    replied
    Il consiglio che ti ha dato LOZIOLUCIO va bene, ma fai attenzione ad una cosa... se usi l'opzione "centra sul supporto" mandi in conflitto la stampa & successivamente il taglio. Un problema rilevato su VW 3.0 di cui già ne avevo dato notizia in questa sezione.
    Basta togliere lo spunto e tutto si risolve.
    Ciao

    Leave a comment:


  • loziolucio
    replied
    Ciao, credo di avere la soluzione al tuo problema, ci sono incappato anche io:
    il problema è che quando rimettiamo il materiale per il taglio, bisogna rimettere i pinch-roll nella medesima distanza, altrimenti quando andremo a cliccare "ottieni larghezza supporto", il VW riadatta il tutto alla larghezza che rileva, ottenendo quello sfasamento di 2-3mm. infatti se fai attenzione lo sfasamento si accentua nella parte sinistra del foglio.
    molto più semplice non fare "ottieni larghezza" e il VW conserverà il rip di stampa e di conseguenza la medesima larghezza, andando a cambiare solo l'impostazione "solo taglio", senza rieseguire il rip, cliccare "ok" e lanciare "stampa".
    l'importante è posizionare i pinch-roll ad una larghezza uguale o maggiore a quella del rilevata in stampa.

    Leave a comment:


  • tipoemmedi
    replied
    Originalmente inviato da tipoemmedi Visualizza messaggio
    Scusa ma come fai a non platificare i CROP MARK?? sarei interessato
    Io lamino solo con calandra... percui vorrei sapere come faccio a lasciare i CROP MARK senza plastica!!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originalmente inviato da tipoemmedi Visualizza messaggio
    Scusa ma come fai a non platificare i CROP MARK?? sarei interessato
    A volte lo faccio anche io: quando sono piccole superfici e le lamino al volo a mano eseguo l'operazione giusto sulle stampe lasciando i CropMark fuori... più che altro è capitato ma non l'ho mai fatto di proposito.
    Fabio

    Leave a comment:


  • tipoemmedi
    replied
    Originalmente inviato da tizianok72 Visualizza messaggio
    Per quello che può servire ( direi nulla , ma lo dico a titolo informativo ) ho avuto lo stesso identico problema con sp 300v e ho risolto ( mai + un errore )
    togliendo la laminazione dai crop mark ;
    io comunque penso ad un problema di ottica , si potrebbe provare ( mi era stato detto a suo tempo dall'assistenza roland ) a ripassare i crop mark con un pennarello nero indelebile.
    Buon lavoro
    Tiziano
    Scusa ma come fai a non platificare i CROP MARK?? sarei interessato

    Leave a comment:


  • alberto_seberg
    replied
    Originalmente inviato da Tatj Visualizza messaggio
    Scusate, volevo sapere se a voi è mai capitato un difetto sul taglio con il plotter SP540V... Quando stampiamo e tagliamo contemporaneamente senza togliere il vinile i contorni di taglio sono precisi, mentre se stampiamo lo stesso adesivo, ma lo laminiamo e rimettiamo il vinile in macchina per il taglio il contorno risulta spostato lateralmente di quasi 3 mm... Non riesco a capire perchè! I crocini di registro sono stampati correttamente e li lasciamo liberi dalla laminazione.
    Il plotter è nuovo di zecca... se voi avete idea di come mai faccia questo difetto mi potete consigliare... se no chiamerò l'assistenza...
    Dopo qualche tempo di utilizzo anche il mio SP-540 ha mostrato lo stesso problema. In realtà esiste un parametro da configurare, simile a quello di stampa e taglio, ma non è visibile nel menu classico. A me lo ha sistemato quando ho fatto la revisione periodica.
    Spero di essermi spiegato abbastanza bene...
    Ciao
    Alberto

    Leave a comment:


  • multigrafic
    replied
    Penso anch'io ad un errore dell'ottica.
    Nel mio plotter da taglio mi capita quando la laminazione capita sui crocini di dover ripetere la lettura perchè mi segnala un errore.
    Questo malgrado sia un lavoro ripetitivo, ma mi basta ripetere alcune volte la lettura dei crocini e si risolve.

    Leave a comment:

Working...
X