Annuncio

Collapse
No announcement yet.

[XC-540] se stampo al 20% stampa solo 1 pezzo

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • stevan
    replied
    quasi.. la cosa sacra è una cosa rasterizzata, quindi TIFF

    Leave a comment:


  • claudio_azcolor
    replied
    il fatto è che io stampavo sempre in pdf. in pdf il problema lo dava saltuariamente e più che altro dava problemi con font o vettoriali particolarmente complessi (planimetria). in roland però mi hanno detto che il ps è sacro..

    Leave a comment:


  • stevan
    replied
    mi spiace non aver risposto prima, però è possibile appunto che un dato particolare in un formato specifico generi un dato anomalo e quindi produca un errore di calcolo in un software rip in fase di rasterizzazione o stampa.
    è per questo che qualche volta bisognerebbe esportare o almeno tentare di fare una prova diveresa con un sorgente diversa.

    Leave a comment:


  • claudio_azcolor
    replied
    alla fine ho potuto risolvere da solo, con l'eps il problema non lo fa. punto fine

    Leave a comment:


  • claudio_azcolor
    replied
    cate caspita ma xkè continui a smanettare sui miei messaggi? ora avevo riperso la conversazione, grazie al tuo edit era tornata indietro di due pagine così non era più visibile e se non me ne accorgevo subito stavo fresco. almeno il buonsenso di inserire una risposta tua per mantenere alta la lettura...

    Leave a comment:


  • claudio_azcolor
    replied
    ciao ste. l'utente che utilizza il plotter mi conferma che l'errore lo faceva anche prima del corso (quindi con la vecchia versione). oggi faccio una prova e ti dico

    questa cosa non succede a nessun'altro?

    EDIT: ciao stevan. rieccoci qua, ho fatto tutte le prove del caso, file diversi, percentuali diverse, il problema succede sempre. la mia versione del firmware è 2.20 e il versa è 2.6.2.
    Last edited by Monkey; 20-05-2008, 09:10:02.

    Leave a comment:


  • stevan
    replied
    situazione balorda.. che fai, salvi i profili e reinstalli (cancellando la cartella)? fammi sapere, mi raccomando, che vado a ripescare la corrispondenza avuta con il Giappone a proposito e ripropongo la situazione.

    Leave a comment:


  • claudio_azcolor
    replied
    esatto, ti confermo. e ti confermo pure la versione, la 2.6.2

    Leave a comment:


  • stevan
    replied
    nono, intendo del software RVW. fai per cortesia un aggiornamento adesso, l'ultima versione è 2.6.2 e un'inizializzazione.
    in ogni caso mi confermi che il problema ti capita anche se importi un lavoro, imposti la risoluzione e fai solo lo scaling, nessun'altra operazione, giusto?

    Leave a comment:


  • claudio_azcolor
    replied
    ti dico, avevo fatto l'aggiornamento del fimrware e del vw poco dopo il corso di gennaio (quindi aggiornato verso il 10 di febbraio). disinstallare e reinstallare non ho provato (parli di vw o del fw?)

    Leave a comment:


  • stevan
    replied
    suggerimento forse superfluo per il momento, ma hai già aggiornato il software recentemente e fatto Inizializzazione?
    hai provato anche a disinstallare il software (cancellando la cartella Roland VersaWorks) e reinstallato?

    non ho avuto altre informazioni pur avendo richiesto suggerimenti di altri colleghi. ci sembra una situazione singolare, per cui un problema da ricercare nelle impostazioni o errori nello specifico, non dovuti alla versione, software in genere o altro.

    Leave a comment:


  • claudio_azcolor
    replied
    ciao raga, scusate la mia assenza ma tra malattia, tanto lavoro e varie sono stato lontano da internet. vi riporto a nota questo problema che avevo. ho scoperto una cosa: visto che il problema me lo fa a varie scale (fino ad ora sono passato da 5 a 50%) mi sono accorto che quando stampa in scala, se io scelgo la percentuale lui mi stampa il documento in quella percentuale e poi MI TAGLIA IL DOCUMENTO A QUELLA PERCENTUALE!! se io stampo un banner da 1 metro, lo riduco del 40%, lui in stampa mi riduce in dimensione il banner del 40%, e quando arriva a stampare il 40% di quel lavoro non stampa più, e termina come se il documento fosse stampato correttamente. stevan, trovato qualcosa per questo?

    Leave a comment:


  • diablo
    replied
    a me a volte da problemi simili con qualsiasi file, riducendo in scala mi stampa un francobollo...e con dencity control only, sempre, se metto centra su supporto mi stampa l'immagine come schiacciata...come mai

    Leave a comment:


  • stevan
    replied
    tornando sula segnalazione di questo problema, vorrei sapere le seguenti cose:
    1. impostando il valore diverso da 20% cosa succede? esempio 19%, 21%, 35%?
    2. se viene stampata solo una porzione è come se ci fosse l'operazione taglia/pannellizza attiva. mi confermi che non viene fatta altra operazione che scaling al 20%? nessun controllo su taglia/pannellizza o altre impostazioni? rotazione?

    fammi sapere, così proseguiamo con le indagini.
    grazie

    Leave a comment:


  • claudio_azcolor
    replied
    lunedì provo e ti faccio sapere! buon week end a te e a tutti!

    Leave a comment:

Working...
X