Annuncio

Collapse
No announcement yet.

[XC-540] se stampo al 20% stampa solo 1 pezzo

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • #16
    suggerimento forse superfluo per il momento, ma hai gi aggiornato il software recentemente e fatto Inizializzazione?
    hai provato anche a disinstallare il software (cancellando la cartella Roland VersaWorks) e reinstallato?

    non ho avuto altre informazioni pur avendo richiesto suggerimenti di altri colleghi. ci sembra una situazione singolare, per cui un problema da ricercare nelle impostazioni o errori nello specifico, non dovuti alla versione, software in genere o altro.
    Stevan Korać
    Sales Team Roland DME
    be the best, rather than the biggest

    Comment


    • #17
      ti dico, avevo fatto l'aggiornamento del fimrware e del vw poco dopo il corso di gennaio (quindi aggiornato verso il 10 di febbraio). disinstallare e reinstallare non ho provato (parli di vw o del fw?)

      Comment


      • #18
        nono, intendo del software RVW. fai per cortesia un aggiornamento adesso, l'ultima versione 2.6.2 e un'inizializzazione.
        in ogni caso mi confermi che il problema ti capita anche se importi un lavoro, imposti la risoluzione e fai solo lo scaling, nessun'altra operazione, giusto?
        Stevan Korać
        Sales Team Roland DME
        be the best, rather than the biggest

        Comment


        • #19
          esatto, ti confermo. e ti confermo pure la versione, la 2.6.2

          Comment


          • #20
            situazione balorda.. che fai, salvi i profili e reinstalli (cancellando la cartella)? fammi sapere, mi raccomando, che vado a ripescare la corrispondenza avuta con il Giappone a proposito e ripropongo la situazione.
            Stevan Korać
            Sales Team Roland DME
            be the best, rather than the biggest

            Comment


            • #21
              ciao ste. l'utente che utilizza il plotter mi conferma che l'errore lo faceva anche prima del corso (quindi con la vecchia versione). oggi faccio una prova e ti dico

              questa cosa non succede a nessun'altro?

              EDIT: ciao stevan. rieccoci qua, ho fatto tutte le prove del caso, file diversi, percentuali diverse, il problema succede sempre. la mia versione del firmware 2.20 e il versa 2.6.2.
              Last edited by Monkey; 20-05-2008, 09:10:02.

              Comment


              • #22
                cate caspita ma xk continui a smanettare sui miei messaggi? ora avevo riperso la conversazione, grazie al tuo edit era tornata indietro di due pagine cos non era pi visibile e se non me ne accorgevo subito stavo fresco. almeno il buonsenso di inserire una risposta tua per mantenere alta la lettura...

                Comment


                • #23
                  alla fine ho potuto risolvere da solo, con l'eps il problema non lo fa. punto fine

                  Comment


                  • #24
                    mi spiace non aver risposto prima, per possibile appunto che un dato particolare in un formato specifico generi un dato anomalo e quindi produca un errore di calcolo in un software rip in fase di rasterizzazione o stampa.
                    per questo che qualche volta bisognerebbe esportare o almeno tentare di fare una prova diveresa con un sorgente diversa.
                    Stevan Korać
                    Sales Team Roland DME
                    be the best, rather than the biggest

                    Comment


                    • #25
                      il fatto che io stampavo sempre in pdf. in pdf il problema lo dava saltuariamente e pi che altro dava problemi con font o vettoriali particolarmente complessi (planimetria). in roland per mi hanno detto che il ps sacro..

                      Comment


                      • #26
                        quasi.. la cosa sacra una cosa rasterizzata, quindi TIFF
                        Stevan Korać
                        Sales Team Roland DME
                        be the best, rather than the biggest

                        Comment

                        Working...
                        X