Annuncio

Collapse
No announcement yet.

Aiuto!!! il VP540 stampa male dopo 10 giorni di stand-by

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • #16
    Renzo, era in stand-by

    Comment


    • #17
      Originalmente inviato da GPDesign Visualizza messaggio
      Renzo, era in stand-by
      Vero Giorgio non avevo letto bene...bravo sempre attento(ti ho messo alla prova..moderatore)allora mi domando come mai così otturati? anche il mio VP qualche giorno è stato fermo ma non si sono occlusi così!!
      Renzo Anselmi -Publiscreen-Orvieto

      Comment


      • #18
        Mai staccata completamente!
        Era rimasto finanche lo standby lampeggiante...
        Comunque stamattina abbiamo eseguito le operazioni suggerite ed il test print presentava solo qualche liena mancante.
        Ora viene il bello: se facciamo dei cleaning a qualsiasi livello la situazione peggiora! Man mano scompaiono sempre più linee.
        Ora abbiamo ritamponato delicatamente le testine per 2/3 minuti ciascuna ed abbiamo fatto la stessa operazione sui caping lasciando cadere quanto più solvente possibile: aspettiamo una mezz'oretta tenendola a riposo e riproviamo.
        Abbiamo anche risostituito i wiper con altri nuovi per sicurezza e tutte le cartucce con quelle nuove (il livello era basso quindi meglio non rischiare).
        Se continua così chiameremo l'assistenza... ma credo che riusciremo a risolvere con il vostro valido aiuto.
        Grazie a tutti,
        Fabio

        Comment


        • #19
          Vorrei darti un ulteriore consiglio..prova a mandare in stampa qualcosa,magari una cosa che non richiede grande qualità..vedi e poi rifai il test print...per fortuna al mio VP non è successo mai ma insieme vediamo di risolvere il problema..ciao
          Renzo Anselmi -Publiscreen-Orvieto

          Comment


          • #20
            infatti pensavo anche io la stessa cosa.
            fai prove di stampa reali e vedi come si comporta

            Comment


            • #21
              OK...
              ancora dieci minuti e poi facciamo un test print e subito qualche prova di stampa e semmai ancora un test print...
              Speriamo bene!

              Comment


              • #22
                Se il plotter ha un mese di vita e se le cartuccie sono le prime installate è possibile che il liquido di pulizia della prima installazione sia ancora presente nel circuito? E di conseguenza i cicli di pulizia approfonditi fanno emergere il problema?
                Ti auguro di risolvere in maniera indolore, ma qual'è la causa del problema? Escludendo i 10 giorni di stand by restano cartuccie difettose, caldo, pompa, dumper, wiper o che cosa?
                Ciao.
                www.multigrafic.it
                La differenza tra un uomo ed un bambino è nel prezzo dei loro giocattoli
                .

                Comment


                • #23
                  Purtroppo non si è risolto nulla.
                  Il problema persiste: tende leggermente a migliorare ma dopo una stampa o un clening peggiora nuovamente.
                  Novità sulla stampa: si sporca di colori vari in un'area di 2 centimetri tutto intorno... è come se tutte le testine sparassero inchiostro a casaccio ed a volonta... sono in posizione alta e non urtano assolutamente.
                  Mi sa che, eliminate le cause ovvie (sostituite cartucce e wiper), il problema sia realmente più serio!
                  Soluzione: chiamata l'assistenza e fissato appuntamento per mercoledì mattina.
                  Speriamo bene!!!
                  Grazie comunque a tutti.
                  Fabio
                  Last edited by tArte; 18-08-2008, 15:14:00. Motivo: errori ortografici

                  Comment


                  • #24
                    Restiamo in attesa..facci sapere.può essere utile a tutti
                    Renzo Anselmi -Publiscreen-Orvieto

                    Comment


                    • #25
                      Una curiosità: hai provato a fargli fare un env match prima di farla stamapre?....
                      Perchè, ok che ti spara in giro.... e che potrebbero essere le testine (sigh!!!).... ma vai ad esclusione di tutto.
                      Ripeti la pulizia manuale, fai il riavvio della macchina, fagli fare un env match e poi stampa una prova...
                      "Only two things are infinite:
                      the universe and human stupidity,
                      and I'm not sure about the former".

                      "Due cose sono infinite:
                      l'universo e la stupidità umana,
                      ma non sono sicuro sulla prima".

                      (Albert Einstein)

                      Comment


                      • #26
                        hanno le testine piezo-elettriche, giusto?
                        tempesta magnetica?

                        non sto scherzando, potrebbe anche capitare o forti campi magnetici

                        Comment


                        • #27
                          env match
                          Scusami GIGI che cos'è???

                          Comment


                          • #28
                            infatti, mi sa che il VP la fa da solo

                            Comment


                            • #29
                              L'env match serve ai sensori della testina per verificare la temperatura del materiale e l'umidità presente in quel dato momento. Mooolto utile per un buon risultato della stampa.

                              L'istruzione sull'SP300 è:
                              - Menu,
                              - clicca la freccia in basso per scorrere i sottomenu (circa 13 volte),
                              - clicca enter,
                              - finito il ciclo riclicca enter e poi menu.
                              Finito enviroment match...
                              "Only two things are infinite:
                              the universe and human stupidity,
                              and I'm not sure about the former".

                              "Due cose sono infinite:
                              l'universo e la stupidità umana,
                              ma non sono sicuro sulla prima".

                              (Albert Einstein)

                              Comment


                              • #30
                                Grazie GIGI (giusto13 volte),

                                E' normale che non stampi nulla?????

                                Comment

                                Working...
                                X