Annuncio

Collapse
No announcement yet.

Aiuto!!! il VP540 stampa male dopo 10 giorni di stand-by

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Aiuto!!! il VP540 stampa male dopo 10 giorni di stand-by

    Ciao a tutti, aiutatemi... credo di avere un grosso problema.
    Ho lasciato la mia VP540 spenta in stand-by per una decina di giorni ed oggi l'ho riaccesa per fare delle cosine personali.
    Prima di lavorare ho fatto un test print che non mi era piaciuto...
    Dopo vari cleaning di tutti i livelli ed una tamponata leggerissima ecco il risultato!
    Mi sembra che anziché migliorare... stia peggiorando!
    Capisco che devo aspettare lunedì... cosa mi consigliate? Lunedì chiamo di corsa l'assistenza?
    La macchima ha 1 mese di vita...
    Grazie a tutti voi.
    Fabio

    Profitto per chiedere anche un'altra informazione:
    siccome il mio rivenditore è in ferie fino al 25 p.v. posso chiamare direttamente l'assistenza Roland?
    Grazie, Fabio
    Attached Files
    Last edited by GPDesign; 16-08-2008, 20:57:05.

  • #2
    se hai già fatto pulizie non saprei proprio come aiutarti.

    Prova lunedì a chiamare in Roland, magari Stevan l'hanno chiuso dentro a lavorare

    Comment


    • #3
      Io ho trovato questa risposta di POP in altra discussione simile http://www.rolandforum.com/showthrea...=pompa&page=2:

      "prova intanto a fare la pulizia manuale, metti molto solvente sui caping in modo da pulire le tubazioni che vanno alla pompa, e poi prova a tamponare leggermente le testine da sotto con i coton fiock in dotazione alla macchina imbevuti con tanto solvente, male che va non succede niente"

      I caping?
      La pompa?
      Il solvente?

      Cmq ache io ho problemi con il nero sul mio sp300,
      sto aspettando il tecnico roland!!!!!
      Last edited by piera; 16-08-2008, 21:31:28.

      Comment


      • #4
        i caping sono quelle cose su cui si appoggia la testina quando è in posizione di "riposo".
        Per solvente POP intende il liquido di pulizia

        Comment


        • #5
          Originalmente inviato da GPDesign Visualizza messaggio
          i caping sono quelle cose su cui si appoggia la testina quando è in posizione di "riposo".
          Per solvente POP intende il liquido di pulizia
          Merci, sempre attento!!!

          Comment


          • #6
            ci proviamo

            Comment


            • #7
              Ciao,
              se sono state fatte svariate pulizie controlla se le cartuccie sono abbastanza piene.
              Guardando il test print mi sembra che il problema sia maggiore in tutti i colori nel lato destro quindi da "ignorante" ipotizzo possa essere un problema di pompa che alimenta quel lato o di imperfetto filtraggio inchiostro (dumper da sostituire).
              10 giorni in stand by mi sembrano pochi per rovinare 4 teste.
              L'ambiente dove si trova il plotter è molto caldo? Meglio lasciare un climatizzatore sempre acceso regolato al minimo per evitare che l'inchiostro secchi.
              www.multigrafic.it
              La differenza tra un uomo ed un bambino è nel prezzo dei loro giocattoli
              .

              Comment


              • #8
                Grazie a tutti voi per i consigli sempre validi...
                Nel frattempo, a furia di cleaning di vario livello, sono rimasto quasi a secco con le cartucce: per evitare di lasciare i colori a secco attendo domani, vado a prendere una scorta di cartucce e proverò a tamponare le testine con più solvente.
                Ma sui caping ne posso mettere? una volta l'ho fatto... ma dalle istruzioni non si capisce molto bene: da una parte trovo scritto di pulire solo la parte esterna in gomma, da un'altra di tamponare - per capirci - la spugnetta.
                Domani provo e vi faccio sapere.
                Comunque l'ambiente è abbastanza fresco: raramente arriva a 30° che, essendo una temperatura uguale al preriscaldamento, non credo crei porblemi.

                Comment


                • #9
                  butto lì un'altra cosa:
                  in che condizioni sono i wiper?
                  non è che si sono seccati e quando passano sotto la testina la risporcano?

                  Comment


                  • #10
                    Continua con le pulizie manuali. Quando tamponi con i stick, imbevili bene e stacci qualche buon minuto per testa (2/3 minuti, non secondi) girando lo stick da una parte e dall'altra, senza strusciare. Per ogni testa ripulisci lo stick e rimetti liquido pulito. Infine prova con una bella pulizia powerfull. Le teste e le pompe dovrebbero essere occhei, non ti preoccupare. Come suggerito da Fabio di Multigrafic, ricontrolla le cartucce (a macchina completamente staccata dall'alimentazione). Una cosa...gli inchiostri sono EcosolMax originali (domanda puerile ma importante)?
                    Il coraggio senza la paura è solamente incoscienza.

                    Comment


                    • #11
                      Come già detto non voglio rischiare di lasciare la macchina con cartucce vuote quindi domattina presto le prendo e riprendo le operazioni.
                      E' vero: forse ci sono stato un po' pochino a tamponare le testine ma ho troppa paura di fare danni... domattina seguirò il consiglio e ci starò un bel po' su (o meglio sotto) ogni testina.
                      I wiper li ho già cambiati per sicurezza anche se sembravano più belli dei nuovi.
                      Gli inchiostri sono gli originali: a me le modifiche e le cose non originali piacciono poco.
                      Grazie a tutti voi... domani vi farò sapere.

                      PS E' bello essere un team: disponibili sempre, anche nei giorni festivi e nei periodi comunemente definiti di ferie. Mi meraviglio che ci sia gente che non condivida questo modo di essere!

                      Comment


                      • #12
                        Ascolta, domani siamo ancora chiusi quindi non trovi nessuno in Roland. Rientriamo tutti il 25 di Agosto. Domani, dopo che hai fatto le prove suggerite (specialmente quella di tamponare il capping e lasciare la testina nella posizione di riposo, sopra i capping), se non hai risolto, chiama l'assistenza di zona. Se eventualmente non sono ancora rientrati, vediamo di risolvere in altra maniera.
                        Ciao e buona serata.
                        Vittorio Neri - Communication Mgr - Roland DG Mid Europe

                        Comment


                        • #13
                          A volte sono necessarie alcune pulizie powerfull per ripristinare il tutto.
                          Claudio
                          da Goito

                          [email protected]

                          Comment


                          • #14
                            Originalmente inviato da claudio_zenesini Visualizza messaggio
                            A volte sono necessarie alcune pulizie powerfull per ripristinare il tutto.
                            d'accordo al 100%

                            Comment


                            • #15
                              Loredana!! ma come mai hai staccato completamente la macchina?non era il caso di lasciare l'interruttore generale attaccato,guarda che consuma pochissimo..i consigli che ti sono stati dati sono validi e non rimanere senza ink..a presto
                              Renzo Anselmi -Publiscreen-Orvieto

                              Comment

                              Working...
                              X