Annuncio

Collapse
No announcement yet.

Problema bidirezionale

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Problema bidirezionale

    Ciao a tutti, ho controllato sul forum ma non ho trovato nulla riguardo il mio problema...

    se qualcuno mi sa aiutare mi farebbe un favore viso che anche il tecnico di chi mi ha venduto la macchina non mi ha dato molta retta... ( se ne è uscito subito dicendomi di stampare unidirezionale senza cercare di risolvere il problema)

    Allora da come si vede nel test print bidirezionale la testa del ciano-nero mi sbava tantissimo se vado in bidir, ho provato di tutto prima di scrivervi ma ora non so più che fare, il test print normale è perfetto (visto anche che 1 settimana fa ho cambiato pompetta e chepping e wiper).

    Ho provato anche a settare i settaggi agli estremi (-30 e +10) per vedere gli effetti ma niente, ovviamente più passaggi faccio e più la stampa è illeggibile (nella foto la stampa è fatta a 8 passi bidir mentre quella buona è in unidir).

    Spero di non dover andare in unidirezionale per sempre... se avete dei consigli vi ascolto.

    Grazie
    Attached Files

  • #2
    il TEST PRINT semplice, dove si controlla lo stato delle testine, come viene stampato?

    ci potrebbero essere problemi su alcuni ugelli o ci potrebbe essere un problema di allineamento fisico delle testine, in questi casi sarebbe meglio far controllare la macchina ad un centro d'assistenza tecnico autorizzato.
    potrebbero anche capire se e dove esiste il problema.

    saluti
    Stevan Korać
    Sales Team · Roland DME
    · be the best, rather than the biggest ·

    Comment


    • #3
      Bidirezionale

      Ciao

      In questo caso è molto probabile che devi pulire l'ENCODER STRIP, quella bandellina in milar che scorre dietro al carrello di stampa, dove il sensor encorder legge effettivamente la traccia di stampa.
      IMPORTANTISSIMO non utilizzare alcool ne' materiali sgrassanti, per pulirla passare un fazzoletto di carta delicatamente sopra la strip.
      Mi raccomando di non sfilare l'encoder dalla macchina, spegnendo il plotter, l'encoder si trova subito dietro il carrello di stampa, nella parte alta dello stesso.
      Altra problematica potrebbe essere la pressione all'interno dei dumper, per ripristinarla provare un powerfull cleaning, e controllare che il carrello sia correttamente posizionato sulla capping station. Se facendo la pulizia gli alloggiamenti delle teste non aspirano colore lo noti dall'esubero di ink che ti rimane sugli stessi.

      A presto
      Last edited by Paolo Littamè; 15-07-2008, 16:54:59.

      Comment


      • #4
        Grazie dell' interessamento

        datemi 5 minuti che vi mando un'altra foto per il test print

        Comment


        • #5
          Allora stevan come puoi vedere il test print è perfetto.

          Potresti spiegerma meglio la bandellina? la devo pulire a plotter spento (qunidi non dal maintenance cleaning con il carrello spostato) e i damper sono quelle spugnette bianche dove ci si appoggiano le testine? quelle le ho cambiate da poco come vi ho scritto può darsi che non le ho messe bene, dopo tutto questo faccio un powerfull giusto?
          Attached Files

          Comment


          • #6
            per la pulizia del ENCODER ti consiglio di ricercare proprio la parola "encoder" nel forum, troverai 5-6 thread dove ne abbiamo già parlato e dove abbiamo spiegato anche come si fa. spero ti possa essere utile. è una pulizia da fare preferibilmente a macchina spenta comunque.
            Stevan Korać
            Sales Team · Roland DME
            · be the best, rather than the biggest ·

            Comment


            • #7
              Originalmente inviato da stevan Visualizza messaggio
              per la pulizia del ENCODER ti consiglio di ricercare proprio la parola "encoder"
              è qui: http://www.rolandforum.com/showthread.php?t=1053

              Comment


              • #8
                mazza 2 maghi della roland che rispondono uno dietro l'altro... ben tornato stevan...
                Vittorio


                Milano
                T. 02860189

                Comment


                • #9
                  Scusate per il ritardo ma ero al telefono proprio con il tecnico paolo littamè che mi ha chiamato e mi ha seguito passo passo.

                  Purtroppo il problema non si è risolto al 100%

                  Comunque ringrazio il collega e lo staff Roland per la disponibilità e la gentilezza che mi hanno riservato che non mi sarei mai aspettato... la Roland è l migliore, grazie.
                  (ora che ho tempo provo anche a spulciare su questo encoder).

                  Comment

                  Working...
                  X