Annuncio

Collapse
No announcement yet.

EGX-300: incisione fuori dalle dimensioni dell'oggetto

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • EGX-300: incisione fuori dalle dimensioni dell'oggetto

    Proprio oggi mi capitato un problema strano che non mi era mai successo...importando il file da far fresare all'incisore nel Dr Engrave e dando le misure la foglio...quando gli chiedo di allineare l'oggetto me lo butta fuori dal foglio...inoltre all'incisore arrivano strani inpulsi e cmq fa l'incisione fuori dalle dimensioni dell'oggetto...cosa pu essere...
    Silvana - GRAPHIC CREATION - Me

  • #2
    Giro la tua richiesta a Peppe POnzanetti che in questo momento alla fiera Eurostampi a Parma. Lunedi dovrebbe risponderti.

    Ciao e buona domenica.
    Sapere, Fare, Saper Fare, Far Sapere!
    Giovanni Re
    Community Manager
    ROLAND DG Mid Europe

    Comment


    • #3
      Originalmente inviato da tosca_052007 Visualizza messaggio
      Proprio oggi mi capitato un problema strano che non mi era mai successo...importando il file da far fresare all'incisore nel Dr Engrave e dando le misure la foglio...quando gli chiedo di allineare l'oggetto me lo butta fuori dal foglio...inoltre all'incisore arrivano strani inpulsi e cmq fa l'incisione fuori dalle dimensioni dell'oggetto...cosa pu essere...
      scusa ma non ci ho capito niente.
      Puoi tradurre?

      Comment


      • #4
        a quanto ho capito giorgio, anche dando le effettive misure del foglio, l'incisione va fuori i parametri settati. esempio in allegato
        dico giusto piv? oooops silvana
        Attached Files

        Comment


        • #5
          Originalmente inviato da tosca_052007 Visualizza messaggio
          Proprio oggi mi capitato un problema strano che non mi era mai successo...importando il file da far fresare all'incisore nel Dr Engrave e dando le misure la foglio...quando gli chiedo di allineare l'oggetto me lo butta fuori dal foglio...inoltre all'incisore arrivano strani inpulsi e cmq fa l'incisione fuori dalle dimensioni dell'oggetto...cosa pu essere...
          SILVANA qui gatta ci cova,te l gi detto....ma gli hai dato da mangiare..per me devi spegnere e riaccendere tutto,per prima riaccendi l'incisore e poi il computer e lanci il programma vedi se legge subito l'incisore di pi non s..
          Renzo Anselmi -Publiscreen-Orvieto

          Comment


          • #6
            Grazie Giovanni...aspetter con ansia la risposta di Peppe..
            Silvana - GRAPHIC CREATION - Me

            Comment


            • #7
              Originalmente inviato da renzoanselmi Visualizza messaggio
              SILVANA qui gatta ci cova,te l gi detto....ma gli hai dato da mangiare..per me devi spegnere e riaccendere tutto,per prima riaccendi l'incisore e poi il computer e lanci il programma vedi se legge subito l'incisore di pi non s..
              Adesso provo e vediamo come va.

              P.S.: era da un p che non gli davo da mangiare...
              Silvana - GRAPHIC CREATION - Me

              Comment


              • #8
                Ho fatto la prova che mi ha detto Renzo...niente per la cosa strana che se non gli d l'asse z l'incisore fa la simulazione in aria e la fa perfettamente a registro all'interno dell'oggetto che deve incidere...nel momento in cui gli d l'asse z...nasce il problema che incide fuori dall'oggetto e ha degli strani inceppamenti...fermandosi su un punto...e non finendo di fare bene il quadrato che deve fare.... proprio non capisco...
                Silvana - GRAPHIC CREATION - Me

                Comment


                • #9
                  Il problema stato risolto...il sabato stesso..ma aspettavo se qualcuno aveva la risposta da darmi perch magari gli era gi successo...
                  Vi dico come ho risolto...cosicch se dovesse capitare a qualcuno conosce gi la risposta.
                  L'ultimo lavoro che abbiamo fatto...era con punta diamante...quindi la rotazione del motore era stata bloccata cos come ci era stato detto al corso...solo che dopo qualche giorno che non lo usavamo avevamo dimenticato questo particolare...e quindi quando mandavo il lavoro in macchina, questa incideva fuori registro e sembrava che gli arrivassero degli impulsi strani...tutto dipendeva dal fatto che non avendo riattivato la rotazione del motore lei non riusciva a tagliare e quindi si bloccava...abbiamo rischiato di rompere i motori della macchina
                  Poi pensandoci e sentendo che il motore della macchina sembrava non funzionare ci rendiamo conto che in realt non lo sentivamo girare...e quindi Eureka... ci ricordiamo che era stata disattivata la rotazione..quindi riattiviamo questa e la macchina come per magia funziona benissimo.
                  Mi raccomando non dimenticate mai di riattivare al rotazione motore...
                  Silvana - GRAPHIC CREATION - Me

                  Comment


                  • #10
                    ma come si fa a dimenticare una cosa del genere?
                    come partire con la macchina senza mettere in moto! Tipo i Flinstones

                    Comment


                    • #11
                      Originalmente inviato da GPDesign Visualizza messaggio
                      ma come si fa a dimenticare una cosa del genere?
                      come partire con la macchina senza mettere in moto! Tipo i Flinstones

                      Bravo a parlare adesso che ho risolto... da sabato che questa discussione aperta...e non sei riuscito a dare la risposta... quindi anche tu potevi caderci...
                      Silvana - GRAPHIC CREATION - Me

                      Comment


                      • #12
                        E chi la pensava una cosa del genere!
                        A me hanno detto di accendere il motore prima di mandare in "stampa", quindi pensavo che fosse una cosa naturale come accendere l'interruttore.
                        L'avevi acceso l'interruttore o era spento anche quello?

                        Comment


                        • #13
                          Scusa ma tu ogni volta oltre ad accendere l'interruttore..(cosa molto ovvia) rimetti la rotazione al motore?..perch scusa ogni volta quando spegni la macchina tu togli anche la rotazione del motore?
                          Silvana - GRAPHIC CREATION - Me

                          Comment


                          • #14
                            E' impostata con l'utensile, non devi dargliela tutte le volte.
                            Quindi quando selezioni la fresa attiva la rotazione, con il diamante disattivata.
                            E' il programma che gestisce la cosa e bypassa le impostazioni macchina.

                            A me hanno detto oltre a questo di mettere in rotazione il mandrino prima di dare il lavoro.
                            Ultimamente non l'ho pi fatto, ma parte in automatico quando mando i percorsi all'incisore.

                            Comment


                            • #15
                              Originalmente inviato da GPDesign Visualizza messaggio
                              E' impostata con l'utensile, non devi dargliela tutte le volte.
                              Quindi quando selezioni la fresa attiva la rotazione, con il diamante disattivata.
                              E' il programma che gestisce la cosa e bypassa le impostazioni macchina.

                              A me hanno detto oltre a questo di mettere in rotazione il mandrino prima di dare il lavoro.
                              Ultimamente non l'ho pi fatto, ma parte in automatico quando mando i percorsi all'incisore.

                              Si con il 350 io ho il 300 quindi ogni volta devo fare attenzione a non dimenticarlo e quando uso il diamante devo disattivarlo manualmente...
                              Silvana - GRAPHIC CREATION - Me

                              Comment

                              Working...
                              X