Annuncio

Collapse
No announcement yet.

Maledette righe

Collapse
X
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Maledette righe

    Ho sempre odiato l'effetto rigato e fino ad ora il mio plotter (Mimaki CJV30) che ha 6 anni di vita non l'aveva mai fatto. Da un paio di giorni l'amara sorpresa.... ho provato a fare un sacco di pulizie delle testine, riempimento ink, correzione del supporto con l'allineamento delle fasce, ho provato a modificare il valore (da - 10 a +30) del trascinamento materiale, assolutamente nessuna variazione. Cos'altro posso fare???
    problema righe 1.JPGproblema righe 2.jpg

  • #2
    Il test print l'hai fatto? Riesci a pubblicare il risultato?

    Comment


    • #3
      il test perfetto o quasi. adesso vedo di postarlo....

      Comment


      • #4

        Comment


        • #5
          Originalmente inviato da srudioprestige Visualizza messaggio
          non si vede, carica la foto direttamente
          Sapere, Fare, Saper Fare, Far Sapere!
          Giovanni Re
          Community Manager
          ROLAND DG Mid Europe

          Comment


          • #6
            Caricata direttamente. Forse brutta la foto

            Comment


            • #7
              test stampa.JPGtest stampa.JPG

              Comment


              • #8
                Pu essere perch tempo fa ho lasciato una cartuccia del nero scaduta, che non veniva pi utilizzata e probabilmente nemmeno faceva la pulizie, che si sia otturato il canale? Non ho ancora capito bene come funziona quando finiscono/scadono le cartucce. Non fa pi le pulizie? rischia di otturarsi? Anche adesso ho una cartuccia di magenta quasi nuova scaduta da marzo....

                Comment


                • #9
                  Non sembrerebbero cosi' male le testine

                  Comment


                  • #10
                    il test print perfetto altro che non sembrano cos male!
                    Andrea Finistauri

                    Comment


                    • #11
                      Allora bisogna ricercare la causa nel file o nel materiale? cosa strana che mi capita a volte e' in fase di stampa niente bande, dopo qualche ora compaiono!!! la dilatazione del materiale dovrebbe avvenire in fase di stampa non di raffreddamento.....

                      Comment


                      • #12
                        Originalmente inviato da andreafinistauri Visualizza messaggio
                        il test print perfetto altro che non sembrano cos male!
                        Ti assicuro che viene anche meglio.... :-)))

                        Comment


                        • #13
                          Originalmente inviato da Gazapictures Visualizza messaggio
                          Allora bisogna ricercare la causa nel file o nel materiale? cosa strana che mi capita a volte e' in fase di stampa niente bande, dopo qualche ora compaiono!!! la dilatazione del materiale dovrebbe avvenire in fase di stampa non di raffreddamento.....
                          Ho provato materiali diversi, ma lo fa ugualmente. Anche con profili diversi. L'unica cosa che mi viene in mente che possa influire il caldo? La settimana scorsa avevo 28/29 gradi.... domani riprovo, ma non il primo anno che fa cos caldo e le righe non le ha mai fatte....

                          Comment


                          • #14
                            non hai provato a stampare un'altro file che sai ti veniva perfetto? giusto per togliere il dubbio sul materiale, temperatura ecc.. ecc..

                            Comment


                            • #15
                              Stamattina ho rifatto pulizie e questo il test.... Parte sinistra ok, 4 colori di destra mancanti nella parte superiore. Problema di cartucce o di testa?
                              Attached Files
                              Last edited by srudioprestige; 18-07-2017, 10:43:04.

                              Comment

                              Working...
                              X