Annuncio

Collapse
No announcement yet.

Problema con il plotter da taglio e font

Collapse
X
 
  • Filter
  • Ora
  • Show
Clear All
new posts

  • Problema con il plotter da taglio e font

    Salve colleghi, son un pò di ore che sto smanettando e non riesco a risolvere il problema. Un mio cliente mi ha dato dei file in AI e PDF (del testo da tagliare) con un font chiamato FATBOY, di norma quando vado in corel me lo taglia normalmente, con questo invece non mi parte il plotter. Cosa sarà mai? come posso ovviare al problema? La cosa strana è che se scrivo qualcosa con questo font c'è un movimento strano che non mi è mai successo.

    Vi allego il font se potete fare anche voi un controllo.
    Attached Files
    http://www.stickerland.it - http://www.patchricamate.it - http://www.copriruotaperfuoristrada.com

  • #2
    Hai provato ad esportarlo in EPS e tagliarlo direttamente da CUTSTUDIO? E comunque hai convertito in curve il carattere?
    Noi non vendiamo latte, pane, uova,
    farina o pasta. Noi produciamo idee, colori, sensazioni ed emozioni.
    Cose utili, uniche, fantastiche ed irripetibili!
    (cit. Renzo Anselmi)

    Tutto intorno a noi è in continua evoluzione e molti sono lì ad aspettare... cosa?
    Cambiate! Abbiate il coraggio di farlo! Non esiste nulla, nessun problema, che può limitare la
    vostra capacità di trasformare qualsiasi sogno in realtà.
    Quindi sognate, sognate pure, sognate tanto, ma dopo svegliatevi e costruite il vostro
    cambiamento!
    (cit. Fabio Tarte)

    FIRST di Spaziani A.
    Roma - Cesena
    http://www.first2051.it
    ROLAND GX24

    Comment


    • #3
      Originalmente inviato da stickerland_it Visualizza messaggio
      Salve colleghi, son un pò di ore che sto smanettando e non riesco a risolvere il problema. Un mio cliente mi ha dato dei file in AI e PDF (del testo da tagliare) con un font chiamato FATBOY, di norma quando vado in corel me lo taglia normalmente, con questo invece non mi parte il plotter. Cosa sarà mai? come posso ovviare al problema? La cosa strana è che se scrivo qualcosa con questo font c'è un movimento strano che non mi è mai successo.

      Vi allego il font se potete fare anche voi un controllo.
      A parte che non ha la spaziatura, io ho tagliato correttamente nel mio programma di taglio (APA vecchi di 10 anni su plotter summa T.140)
      Se hai un programma di taglio che parte direttamente da corel, prova prima a convertire in curve, magari è la conversione del programma di taglio che crea
      casini, di più senza dati non so.
      ciao
      Francesco

      Comment


      • #4
        risposta

        Salve colleghi, vi ringrazio per la risposte. Niente da fare ho provato in tutti i modi. Ho corel X3 con plotter roland GX300 cmq niente da fare. La soluzione ideale anche per velocizzare il tutto è far cambiare il font al cliente se possibile. Grazie di nuovo e Buona Pasqua a tutti.

        Vi terrò aggiornati.
        http://www.stickerland.it - http://www.patchricamate.it - http://www.copriruotaperfuoristrada.com

        Comment


        • #5
          ho scaricato il font ora ci do un'occhiata. però mi dovresti spiegare cosa intendi per "non mi parte il plotter"...ti da errore? parte e non lo taglia? è come se non prendesse il comando dal pc?

          EDIT: ho provato a scrivere qualcosa e a vettorializzare il testo, l'unica cosa strana è che alcune lettere si accavallano, magari è quello il motivo. converti tutto in tracciati e in modalità struttura guarda le lettere che si accavallano e uniscile, se ancora non va semplifica un pò il tracciato, ho notato che ci sono parecchi punti che potrebbero essere tranquillamente tolti.
          Last edited by Monkey; 23-03-2008, 14:01:16.

          Comment


          • #6
            risposta

            Ciao, allora ho risolto bypassando il problema, ho salvato in tiff e poi convertito il tutto di nuovo, ora va benissimo. è stato un metodo poco piacevole ma almeno è venuto un lavoro perfetto e con lo stesso font scelto dal cliente.

            grazie cmq per tutta la pazienza e disponibilità. a buon rendere.
            http://www.stickerland.it - http://www.patchricamate.it - http://www.copriruotaperfuoristrada.com

            Comment


            • #7
              Originalmente inviato da stickerland_it Visualizza messaggio
              Ciao, allora ho risolto bypassando il problema, ho salvato in tiff e poi convertito il tutto di nuovo, ora va benissimo. è stato un metodo poco piacevole ma almeno è venuto un lavoro perfetto e con lo stesso font scelto dal cliente.

              grazie cmq per tutta la pazienza e disponibilità. a buon rendere.
              Ho provato anch'io a effettuare una prova di taglio con il font che hai allegato, senza riscontrare nessun problema.
              Come già scritto da altri: hai convertito le scritte in tracciati? E poi hai messo lo spessore linea a sottile?

              Comment


              • #8
                bene risolto, ma ancora non ho capito che tipo di problema ti dava e quale era questo movimento strano visto che a tutti coloro che hanno provato è andata regolarmente

                Comment

                Working...
                X